Firefox Developer Edition PPA no funciona -- firefox campo con ppa camp askubuntu Relacionados El problema

Firefox Developer Edition ppa not working


0
vote

problema

Español

Instalación y actualización de Firefox Developer a través del canal PPA Aurora

Relacionado: ¿Cómo instalo la edición del desarrollador de Firefox? - está relacionado, la pregunta no es simple sobre cómo instalar Firefox


Entonces, he agregado repo

  ppa:ubuntu-mozilla-daily/firefox-aurora   

Pero no puedo instalar la versión actual del desarrollador (53). Todavía estoy ejecutando la versión oficial estable (51).

Incluso en Synaptic no puedo ver el paquete de versión 53. ¿Podría ser porque en PPA https://launchpad.net/ ~ Ubuntu-mozilla-diario / + archive / ubuntu / firefox-aurora , junto a cada paquete que muestra (necesito paquete para 16.10):

  Failed to build: amd64 arm64 armhf i386 ppc64e   

Si es así, ¿cómo se recomienda proceder? ¿Instalar manualmente y esperar?


20.9.2017 - Editar

  • Parece que comenzaron a actualizar el canal nuevamente ver comentario https://askubuntu.com/a/936166/ 642778 Bellow.

  • agregó un título para la autorización: básicamente porque el problema realmente no es simplemente "cómo instalar Firefox". Sí, puede simplemente descargar Archive de la Web oficial FF , descomprimir, ejecutar y FF hará actualizaciones auto-auto.

Pero hay algunas personas, que también quieren el código fuente, las personas que están actualizando sus extensiones FF, o las personas que no pueden haber permitido actualizaciones automáticas o muchas otras razones ...

Original en ingles

Installing and updating Firefox Developer via PPA aurora channel

Related: How do I install the Firefox Developer Edition? - it is just related, the question is not simple about how to install Firefox


So, I have added repo

ppa:ubuntu-mozilla-daily/firefox-aurora 

but I can't install current developer version (53). I'm still running the stable (51) official version.

Even in synaptic I can't see 53 version package. Could it be because on ppa https://launchpad.net/~ubuntu-mozilla-daily/+archive/ubuntu/firefox-aurora, next to every package it shows (I need package for 16.10):

Failed to build: amd64 arm64 armhf i386 ppc64e 

If it is so, how do you recommend to proceed? Install manually and wait?


20.9.2017 - Edit

  • it looks like they started to update the channel again see comment https://askubuntu.com/a/936166/642778 bellow.

  • added a title for clearance: Basically because the problem is really not just "how to install Firefox". Yes, you can just download archive from the official FF web, decompress, run and FF will do self-auto updates.

But there are some people, who want the source code too, people who are updating their FF extensions, or people who cannot have allowed auto-updates or many other reasons...

     
       
       

Lista de respuestas

0
 
vote
vote
La mejor respuesta
 

Este PPA se actualizó el 17 de septiembre de 2017 (con la versión 57.0B1), después de 5 meses de inactividad. Es una especie de programa de liberación extraño, pero probablemente esté relacionado con los cambios en los canales de liberación que se describen aquí https://hacks.mozilla.org/2017/04/simplifififyfirefox-release-channels/

 

This PPA was updated on September 17, 2017 (with version 57.0b1), after 5 months of inactivity. It's kind of a weird release schedule but that's probably related to the changes in release channels which are described here https://hacks.mozilla.org/2017/04/simplifying-firefox-release-channels/

 
 
1
 
vote

Pruebe a través de Ubuntu HAGA

  ncat2  

src: http: //souredigit.com/20695-how-to-install-firefox-developer-edition-on-ubuntu-16-04/

 

Try via Ubuntu Make

sudo apt-get update sudo apt install ubuntu-make umake web firefox-dev 

src: http://sourcedigit.com/20695-how-to-install-firefox-developer-edition-on-ubuntu-16-04/

 
 
1
 
vote

Este PPA parece estar ya desaprobado (la última actualización fue hace 3 meses):

https://launchpad.net/~ubuntu- Mozilla-Daily / + Archive / Ubuntu / Firefox-Aurora

Así que estoy pensando que no hay suerte para instalar apt-get . Debe ser descargado manualmente desde https://www.mozilla.org/firefox/developer/

 

This ppa seems to be already deprecated (latest update was 3 months ago):

https://launchpad.net/~ubuntu-mozilla-daily/+archive/ubuntu/firefox-aurora

So I'm thinking there's no luck for installing through apt-get anymore. It needs to be downloaded manually from https://www.mozilla.org/firefox/developer/

 
 
0
 
vote

Si usa PPA: Ubuntu-Mozilla-diario / PPA en su lugar, puede instalar 53.0A1 instalando el paquete Firefox-troncal.

 

If you use ppa:ubuntu-mozilla-daily/ppa instead, then you can install 53.0a1 by installing the package firefox-trunk.

 
 
   
   

Relacionados problema

2  Restaurar paquetes originales de Ubuntu después de eliminar PPA  ( Restore ubuntu original packages after removing ppa ) 
Finalmente, estoy ejecutando Ubuntu 16.04 e instaló el PPA de "PPA: ONDREJ / PHP". Hace unas semanas, elimino ese PPA porque cambié a Phpbrew. Ahora, así que ...

15  ¿Cómo tener un embalaje Debian generar dos paquetes dado un archivo fuente ascendente?  ( How to have debian packaging generate two packages given an upstream source arch ) 
Estoy envasando algo para mi PPA. La fuente ascendente es un archivo .tar.gzDefghijklmn4 que está basado en makefile. Dado que este paquete tiene una cant...

0  Kubuntu y KDE 4.10 PPA  ( Kubuntu and kde 4 10 ppa ) 
He arruinado mi instalación, mientras intentas actualizar a KDE 4.10. Añadí los backports PPA (PPA: Kubuntu-PPA / Backports) y aparentemente hizo la actualiza...

2  ¿Cómo consigo Gwaei para trabajar en 12.04?  ( How do i get gwaei to work in 12 04 ) 
Gwaei solía funcionar en 11.10, pero en 12.04 me abre una ventana en blanco y simplemente se cuelga de allí, lo que requiere una fuerza que se cierre. He...

12  ¿Dónde encontraría un PPA para la versión más reciente de GIMP?  ( Where would i find a ppa for the newest version of gimp ) 
¿Alguien sabe de un PPA que tiene la versión de desarrollo de GIMP? Me gustaría probar el nuevo modo de ventana única. ...

3  `NVIDIA-SMI` no está instalado con el PPA: Gráficos-Controladores / PPA para los controladores NVIDIA- *  ( Nvidia smi is not installed with the ppagraphics drivers ppa for nvidia dri ) 
Estoy tratando de instalar los controladores NVIDIA a través de: sudo apt purge nvidia-* sudo add-apt-repository ppa:graphics-drivers/ppa sudo apt-get inst...

7  Menú de Nautilus que aparece detrás de Menubar transparente de gnomo-shell  ( Nautilus menu appearing behind transparent gnome shell menubar ) 
Instalé Ubuntu 11.10 Beta cuando fue lanzado hace un par de semanas. Todo está funcionando bien. Más tarde instalé gnome shell y luego lo actualizé desde el...

7  ¿Puedo usar el Aurora PPA para instalar Firefox Developer Edition?  ( Can i use the aurora ppa to install firefox developer edition ) 
Me gustaría obtener una versión de actualización automática de Firefox Developer Edition en lugar de una instalación de una vez libre . De Comentarios sobre...

1  Crear paquete fuente PPA del paquete .DEB existente  ( Create ppa source package from existing deb package ) 
Quiero modificar algunos archivos en el paquete .deb y cargarlo a mi PPA, ¿Es eso posible y cómo? Gracias de antemano ...

592  ¿Cómo resuelvo las dependencias no satisfechas después de agregar un PPA?  ( How do i resolve unmet dependencies after adding a ppa ) 
Ocasionalmente, cuando estoy instalando cosas, recibo un error como lo siguiente: Some packages could not be installed. This may mean that you have request...




© 2022 respuesta.top Reservados todos los derechos. Centro de preguntas y respuestas reservados todos los derechos