Cómo actualizar los gráficos HD Intel (Broadwell) en Ubuntu 16.04 -- 16.04 campo con intel-graphics campo con mesa camp askubuntu Relacionados El problema

How to update Intel (Broadwell) HD graphics on Ubuntu 16.04


0
vote

problema

Español

Actualmente estoy en Ubuntu 16.04.1, y de lo que leí, se suponía que Mesa 12 se presentaba ( fuente ) OpenGL 4.x en Intel Boraadwell, pero haciendo glxinfo | grep OpenGL resultados en primusrun0

Mi procesador es el I5 5200U, con gráficos Intel HD 5500.

¿Hay algo que deba hacer para habilitar OpenGL 4.x? ¿Qué puedo hacer?

Original en ingles

I am currently on Ubuntu 16.04.1, and from what I read, Mesa 12 was supposed to introduce (source) OpenGL 4.x on Intel Boradwell, but doing glxinfo | grep OpenGL results in OpenGL ES profile version string: OpenGL ES 3.1 Mesa 12.0.6

My processor is the i5 5200U, with Intel HD 5500 graphics.

Is there anything I should do to enable OpenGL 4.x? What can I do?

        
     
     

Lista de respuestas

1
 
vote
vote
La mejor respuesta
 

OpenGL no es lo mismo que OpenGL ES. La última versión de OpenGL ES es 3.2.

para obtener la versión de OpenGL, Ejecutar:

  ABCDEFGHIJKLMNABCDEFGHIJKLMN5   
 

OpenGL is not the same thing as OpenGL ES. The latest version of OpenGL ES is 3.2.

To get the version of OpenGL, run:

glxinfo | fgrep 'OpenGL core profile version string' 
 
 

Relacionados problema

6  "Error al cargar las bibliotecas compartidas: libgl.so.1: Clase de elfo incorrecto: elfclass32" Instalación de los controladores ATI  ( Error while loading shared libraries libgl so 1 wrong elf class elfclass32 ) 
Estuve siguiendo las instrucciones de la Sección 3.2 de esta página . Todo salió bien hasta el Paso 8, que es usar ABCDEFGHIJKLMNABCDEFGHIJKLMN0 Para cr...

1  Ubuntu 18.04.4 Startup Stuck después de las actualizaciones de los paquetes / Fallo de segmentación de MESA  ( Ubuntu 18 04 4 startup stuck after package updates mesa segmentation fault ) 
TL; DR / USR / LIB / GDM3 / GDM-X-SESION [5106]: (EE) Fallo de segmentación en la dirección 0x56131D0000F7 El problema de inicio Cerré a Ubuntu 18.04....

1  Sin sonido a través de HDMI usando Xubuntu 13.04 32 bits AMD MESA 9.2  ( No sound via hdmi using xubuntu 13 04 32 bit amd mesa 9 2 ) 
Esto es a través de controladores de código abierto. Según X.org Fundación Sitio web, dice que el audio HDMI está "hecho". No obtengo ningún sonido usando ...

0  Actualización de Liblu1-MESA a su última versión  ( Upgrading libglu1 mesa to its latest version ) 
Ayer que necesitaba para instalar freeglut3 , y Ubuntu estaba diciendo que se necesitaba libglu1-mesa=8.0.4-0ubuntu0.2 mientras que se instalaba Así que ...

2  ¿No se puede localizar el paquete MESA?  ( Unable to locate package mesa ) 
Siguiendo esta guía . ABCDEFGHIJKLMNABCDEFGHIJKLMN6 entonces, ABCDEFGHIJKLMNABCDEFGHIJKLMN7 seguido de ABCDEFGHIJKLMNABCDEFGHIJKLMN8 Los úl...

1  Necesito ayuda con MESA3D y actualizando OpenGL  ( Need help with mesa3d and updating opengl ) 
El problema aquí es que he estado tratando de actualizar mi APORTAR * A través de MESA3D, recientemente instalé Mesa 10.6.7 con éxito a través de un paquete d...

6  Actualización a la última versión de OpenGL en Ubuntu 15.10  ( Upgrading to latest version of opengl on ubuntu 15 10 ) 
Actualmente tengo un gráficos IRIS de GPU Intel Intel 5100 Intel integrado y me gustaría actualizar a la última versión de OpenGL disponible. Actualmente teng...

1  Fuentes OpenGL: libglu1-mesa-dev depende de libllu1-mesa (= 8.0.2-0ubuntu3) pero 8.0.4-0ubuntu0.7 se instalará  ( Opengl sources libglu1 mesa dev depends on libglu1 mesa 8 0 2 0ubuntu3 but ) 
Al intentar instalar un paquete R ( ABCDEFGHIJKLMNABCDEFGHIJKLMN0 , que hace parcelas 3-D), R proporciona el siguiente error: Configurar: ERROR: Falta el e...

0  Instalación de paquetes de espalda guardados: LIBGL1-MESA-DEV Resultados en modo de emergencia  ( Installation of kept back packages libgl1 mesa dev results in emergency mode ) 
Recientemente visto en mi 16.04 al ejecutar apt upgrade que se han mantenido algunos paquetes. Fui a investigar y encontré la respuesta aquí . Básicamente,...

3  Set de la velocidad del ventilador ATI / AMD GPU con el controlador MESA  ( Set ati amd gpu fan speed with mesa driver ) 
La temperatura de mi tarjeta de video (Sapphire Ati Radeon HD 3650) alcanza 150 ° C en 5 minutos y luego deja de funcionar. Instalé fglrx y funciona ahora. ...




© 2022 respuesta.top Reservados todos los derechos. Centro de preguntas y respuestas reservados todos los derechos