¿Cómo puedo instalar SWFTOOLS? -- 11.10 campo con package-management camp askubuntu Relacionados El problema

How can I get swftools installed?


4
vote

problema

Español

Cuando ejecuto ABCDEFGHIJKLMNABCDEFGHIJKLMN2 A LO A LO A LO A LO HA DICADO E: No se puede localizar el paquete SWFTools. ¿Cómo puedo instalar SWFTOOLS?

Original en ingles

When I run sudo apt-get install swftools I am told E: Unable to locate package swftools. How can I get swftools installed?

     
   
   

Lista de respuestas

5
 
vote
vote
La mejor respuesta
 

Aquí hay una página de descarga para la versión de 32 bits. El enlace está en la derecha en "Archivos descargables".

Simplemente descargue el archivo .deb y haga doble clic en él para abrirlo e instalarlo con el centro de software.

También podría estar interesado en las dos bibliotecas en la parte inferior de esta página.

 

Here's a download page for the 32-bit version. The link is on the right under "Downloadable Files".

Just download the .deb file and double click it to open it and install it with Software Center.

You might also be interested in the two libraries at the bottom of this page.

 
 
     
     
1
 
vote

Descargar la última versión desde aquí - SwftOols Descargar

ahora Instalación de un paquete de la fuente

o Crea un paquete .deb de archivos de origen

 

Download last version from here - SWFTOOLS Download

Now Installing a package from source

Or Create a .deb package from source files

 
 

Relacionados problema

2  Instale paquetes de la pila de habilitación de hardware LTS para Ubuntu 14.04.3 tiene dependencias no satisfechas  ( Install packages from lts hardware enablement stack for ubuntu 14 04 3 has unmet ) 
Pude instalar el nuevo kernel, 3.19, sin embargo, cuando intento obtener los nuevos paquetes para la pila de habilitación de hardware e intente este comando ...

8  Subproceso de instalación de postes Docker-CE nunca termina  ( Docker ce post installation subprocess never finishes ) 
Intenté instalar docker-ce siguiendo las instrucciones proporcionadas en la documentación oficial de Docker usando el repositorio . La instalación se atasc...

1  / usr / local / bin / Bower: No hay dicho archivo o directorio después de reinstalar node.js y Bower  ( Usr local bin bower no such file or directory after reinstalling node js and b ) 
Reinstalé nodejs ( node , abcdefhijklmnabcdefghijklmn6 ) Debido a una antigua configuración corruptida. De lo que instalé bower ABCDEFGHIJKLMNABCDEFGH...

1  ¿Cómo instalar BillReminder 0.4.0?  ( How to install billreminder 0 4 0 ) 
Me gustaría probar el programa billreminder 0.4.0 . Pero necesito un poco de ayuda para instalarlo. No parece haber un paquete .deb disponible en el centro d...

1  ¿Cuáles son los distintos 'anuncios' o 'ANTICIOS' para las actualizaciones de los paquetes?  ( What are the various announcements or notices for package updates ) 
Recientemente, me encontré con USN - Ubuntu Security Notices y DSA - Debian Security anuncian y descubrí que estas son las listas de correo para las actualiza...

0  Instalación de paquetes de Ubuntu dentro del script de Python  ( Installing ubuntu packages within python script ) 
Quiero instalar los siguientes paquetes dentro de My Python Script: python-pip python-sqlalchemy mongodb python-bson python-dpkt python-jinja2 python-magi...

3  No se pueden instalar controladores para mi tarjeta WiFi Realtek RTL8723BE en Ubuntu 16.10  ( Cannot install drivers for my realtek rtl8723be wifi card in ubuntu 16 10 ) 
intentado $ sudo add-apt-repository ppa:hanipouspilot/rtlwifi $ sudo apt-get update $ sudo apt-get install rtlwifi-new-dkms linux-firmware pero dand...

2  ¿Qué pasa con los paquetes de Taskel Ubuntustudio?  ( Whats wrong with tasksel ubuntustudio packages ) 
Tratando de instalar cualquiera de las "tareas" de Ubuntustudio- (Ubuntustudio-Audio-Audio-Audio, Ubuntustudio-Audio-Audio, Ubuntustudio-Font-Meta, etc.) con ...

1  Ubuntu 20.04.1 LTS: "Ubuntu-Security-Status" afirma "0 Recibe actualizaciones de paquetes con LTS". ¿Tengo que preocuparme?  ( Ubuntu 20 04 1 lts ubuntu security status states 0 receive package updates w ) 
Probablemente esté roto. En mi máquina veo esto: # ubuntu-security-status 2131 packages installed, of which: 0 receive package updates with LTS until 4...

5  ¿Equivalente a la historia de Yum?  ( Equivalent to yum history ) 
¿Hay un equivalente a yum history en Ubuntu? Soy consciente de que puedo mirar los registros de Apt, pero estoy buscando algo que lo enumere a todos en la l...




© 2022 respuesta.top Reservados todos los derechos. Centro de preguntas y respuestas reservados todos los derechos