Cómo instalo Budgie en Ubuntu 15.04 -- software-installation campo con 15.04 campo con desktop-environments campo con budgie camp askubuntu Relacionados El problema

How i install Budgie on Ubuntu 15.04


0
vote

problema

Español

Quiero probar el escritorio de Budgie en mi Ubuntu 15.04 64 bits PC, pero no puedo instalar debido a algunos problemas; Entonces, intenté instalar de varias maneras:

  1. PPA oficial: en varias guías para instalar, la Budgie dice que para instalarlo tipo en terminal los comandos:

      sudo add-apt-repository ppa:evolve-os/ppa sudo apt-get update sudo apt-get install budgie-desktop   

    El repositorio se agrega con éxito. Ahora, escribo el último comando sudo apt-get install budgie-desktop pero devuelve

    No se puede localizar el paquete Budgie-Desktop

  2. También intenté construirlo usando estos comandos:

      sudo apt-get install build-essential gnome-common gobject-introspection libglib2.0-dev libgtk-3-dev libpulse-dev libpulse-mainloop-glib0 libmutter-dev libwnck-3-dev libupower-glib-dev libgnome-menu-3-dev libc6-dev git clone https://github.com/evolve-os/budgie-desktop.git cd budgie-desktop ./autogen.sh make  sudo make install   

    Sin embargo, devuelto:

      make: No rule to make target 'install'. Stop.   
  3. archivo .DEB:

    Después de buscar muchas guías sobre esto en la web, encontré un archivo .deb disponible para descargar, así que descargué y lo abro con el centro de software de Ubuntu.

    Pero el centro de software no le permite instalarla diciendo el siguiente mensaje:

      ABCDEFGHIJKLMNABCDEFGHIJKLMN5   

    Así que voy a Synaptic para buscarlo, pero no encontré el paquete.

  4. buscando en Synaptic.

    También intenté buscar el paquete en sí mismo en Synaptic, pero no estaba allí!.

Recomendación de escritorios similares son bienvenidos.

Original en ingles

I want test Budgie Desktop on my Ubuntu 15.04 64 bits PC but i can't install due some problems; So, i tried install from several ways:

  1. Official PPA: In several guides to install Budgie say that in order to install it type in terminal the commands:

    sudo add-apt-repository ppa:evolve-os/ppa sudo apt-get update sudo apt-get install budgie-desktop 

    The repository adds successfully. Now, i type the last command sudo apt-get install budgie-desktop but returns

    Unable to locate package budgie-desktop

  2. Also i tried build it myself using this commands:

    sudo apt-get install build-essential gnome-common gobject-introspection libglib2.0-dev libgtk-3-dev libpulse-dev libpulse-mainloop-glib0 libmutter-dev libwnck-3-dev libupower-glib-dev libgnome-menu-3-dev libc6-dev git clone https://github.com/evolve-os/budgie-desktop.git cd budgie-desktop ./autogen.sh make  sudo make install 

    However returned:

    make: No rule to make target 'install'. Stop. 
  3. .deb File:

    After search a lot of guides about this on the web, i found a .deb file available to download, so i downloaded and i open it with Ubuntu Software Center.

    But the Software Center doesn't allowed me install saying the next message:

    The dependency cannot can be satisfied: libupower-glib1 

    So i go to Synaptic to search it but didn't found the package.

  4. Searching in Synaptic.

    Also i tried search the package itself in Synaptic, but wasn't there!.

Recommendation of similar desktops are welcome.

           

Lista de respuestas

0
 
vote

Según el PPA, Budgie no está disponible actualmente para su versión de Ubuntu.

Aquí hay una instantánea:

1

Además, si realmente desea instalar la Force Instale el paquete utilizando el siguiente comando, esto también le informará sobre todas las dependencias. Entonces, entonces puedes instalarlos individualmente más tarde.

  sudo dpkg -i --ignore-depends=package_name package_name.deb   

Editar:

Bien con respecto a Libupower-Glib1, está disponible en Archive.ubuntu.com, es decir, debe estar disponible de forma predeterminada. Aquí hay una captura de pantalla para confirmar que:

12

y sobre libmutter0d, usted está en mala suerte, porque el estado de Launchpad Ubuntu lo muestra para ser eliminado. Aquí hay una captura de pantalla:

13

 

According to the ppa, budgie is not currently available for your Ubuntu version.

Here's a snapshot:

1

Also, if you really want to install the DE then force install the package using the following command, this will also tell you about all the dependencies. So, then you can install them individually later.

sudo dpkg -i --ignore-depends=package_name package_name.deb 

EDIT:

Well regarding libupower-glib1, its available under archive.ubuntu.com, i.e., it should be available by default. Here is a screenshot to confirm that:

12

And about libmutter0d, you are in bad luck, because Launchpad Ubuntu status shows it to be deleted. Here is a screenshot:

13

 
 
   
   

Relacionados problema

3  Flujo, desplazamiento al rojo y el color nocturno no funcionan (Ubuntu Budgie)  ( Flux redshift and night color dont work ubuntu budgie ) 
ayúdame, por favor. No puedo trabajar sin flujo. Lo intenté todo. El flujo no hace nada (incluso cuando presiono el botón de vista previa), el applet de color...

4  ¿Cómo instalar el entorno de escritorio de Budgie en Ubuntu?  ( How to install the budgie desktop environment on ubuntu ) 
¿Hay alguna forma de instalar el entorno de escritorio de Budgie en Ubuntu y es seguro de instalarlo? ...

1  El menú de Ubuntu Budgie está desordenado  ( Ubuntu budgie menu is messed up ) 
Mi lista de menú es totalmente un desastre. No pude encontrar menús rotos del editor de menús. ¿Cómo puedo encontrar esos archivos rotos y eliminar los artí...

2  (16.04) Budgie Desktop Environment  ( 16 04 budgie desktop environment ) 
¿Mi pregunta es si la instalación de Budgie De instalaría sus propias aplicaciones compatibles con ella, causando un choque en aplicaciones con mi unidad ya i...

4  Múltiples fondos de pantalla de espacio de trabajo sin usar CCSM  ( Multiple workspace wallpapers without using ccsm ) 
¿Hay alguna manera de tener un fondo diferente para cada espacio de trabajo sin usar CCSM? He leído algunas historias de terror y preferiría evitarlo si es po...

0  ¿Cómo instalo EOPKG en Ubuntu Budgie?  ( How do i install eopkg on ubuntu budgie ) 
Estoy tratando de construir mi propio applet, pero estoy recibiendo un error de dependencia. Para resolverlo, necesito obtener EOPKG. Pero, ¿cómo lo instalo, ...

0  Budgie Desktop - Ubuntu 20.04 - Cómo detener el sistema Cambiando automáticamente a otro área de trabajo al hacer clic en un enlace en otro área de trabajo  ( Budgie desktop ubuntu 20 04 how to stop system automatically switching to an ) 
Le pregunté a esto en el Foro de Ubuntu-Budgie, pero no recibí un pitido, así que realmente me molesta, pensé que también te pediría aquí. Cuando estoy leye...

1  Cada juego es Glitchy  ( Every game is glitchy ) 
Honestamente, no tengo idea de qué hacer. Cada juego que abro es muy glitchy, creo que su pantalla se desgarró, pero cada guía que seguí no funcionaba. Especi...

2  Cómo detener el comportamiento de doble clic en NEMO 20.04  ( How to stop nemo 20 04 double click behavior ) 
Estoy usando Ubuntu Budgie 20.04 y estoy luchando con una nueva característica en el administrador de archivos. Cuando está haciendo doble clic en su camino...

0  Compiz Ventana Decoración para Budgie Desktop  ( Compiz window decoration for budgie desktop ) 
Así que acaba de cargar Budgie Ubuntu Remix o lo que sea llamado e instalado Compiz. Hizo el ABCDEFGHIJKLMNABCDEFGHIJKLMN3 en las aplicaciones de inicio. Lo...




© 2022 respuesta.top Reservados todos los derechos. Centro de preguntas y respuestas reservados todos los derechos