Linux Mint 17.1 libgtk [cerrado] -- mmand-line campo con gnome campo con dependencies camp askubuntu Relacionados El problema

Linux mint 17.1 libgtk [closed]


0
vote

problema

Español
cerrado. Esta pregunta es off-topic . Actualmente no está aceptando respuestas.

¿Quieres mejorar esta pregunta? Actualizar la pregunta para que sea on-topic para pedirle a Ubuntu.

cerrado hace 5 años .

Mejorar esta pregunta

Hola, tengo problemas mientras quiero instalar GNOME Shell en Linux Mint, IAM usando este comando:

sudo apt-get install gnome-shell gnome-shell-extensions gnome-tweak-tool

y su pantalla esto:

  The following packages have unmet dependencies: gnome-shell : Depends: libgtk-3-0 (>= 3.11.1) but 3.10.8~8+qiana is to be installed gnome-tweak-tool : Depends: gir1.2-gtk-3.0 (>= 3.12) but 3.10.8~8+qiana is to be installed E: Unable to correct problems, you have held broken packages.   

No puedo instalar nueva marca de libgtk.

¡Por favor ayúdame a instalar Gnome Shell!

¡Gracias!

[SORY PARA MI INGLÉS]

Original en ingles

Hi i have problem while i want install gnome shell in linux mint ,iam using this command:

sudo apt-get install gnome-shell gnome-shell-extensions gnome-tweak-tool

and its display this:

The following packages have unmet dependencies: gnome-shell : Depends: libgtk-3-0 (>= 3.11.1) but 3.10.8~8+qiana is to be installed gnome-tweak-tool : Depends: gir1.2-gtk-3.0 (>= 3.12) but 3.10.8~8+qiana is to be installed E: Unable to correct problems, you have held broken packages. 

I cant install newer verision of libgtk.

Please help me how to install gnome shell!

Thanks!

[Sory for my english]

        
   
   

Lista de respuestas

1
 
vote

de esta publicación en Linux Mint Community:

"Gnome no es extremadamente compatible con Linux Mint. Funciona, pero otros sistemas operativos probablemente funcionan mejor. Ubuntu 14.04 por ejemplo. Incluso puedes descargar una versión de GNOME para ello. http://ubuntugnome.org/ Otro sistema operativo que se basa en GNOME es Fedora.

Además, no he logrado instalar extensiones distintas a las a través de la terminal a continuación. Supongo que es posible, pero extra complicado que en la versión original de GNOME.

Personalmente, he eliminado a Gnome de nuevo, por ahora. Me gustó, pero simplemente no es tan compatible, ya que quisiera que fuera ... por cierto, cuando instalé Gnome lo instalé junto a la canela; No quité la canela ".

¡Realmente es necesario instalar la concha de GNOME en su construcción de menta? Parece que el dolor no vale la pena.

 

From this post at Linux Mint Community:

"Gnome isn't extremely compatible with Linux Mint. It works but other operating systems probably work better. Ubuntu 14.04 for example. You can even download a gnome version for it. http://ubuntugnome.org/ Another operating system that is gnome-based is Fedora.

Also, I haven't managed to install extensions other than the ones through terminal below. I'm guessing it is possible but extra complicated than in the original gnome version.

Personally, I've removed gnome again, for now. I liked it, but it just isn't as compatible as I'd want it to be... By the way, when I installed gnome I installed it alongside cinnamon; I did not remove cinnamon."

It is really necessary to install the gnome shell on your Mint build? It seems like the pain is not worth it.

 
 
 
 

Relacionados problema

0  Sudo apt-get -f Instale error GCC-6-Base  ( Sudo apt get f install error gcc 6 base ) 
No puedo instalar anualmente en mi compuerta, obteniendo este error, incluso si intento instalar sudo apt-get -f. Utilizando Ubuntu 17.04 64 bits dpkg: dep...

2  12.04 Actualización MI SISTEMA  ( 12 04 upgrade hosed my system ) 
Desearía poder ser más específico. Instalé la actualización del administrador de actualizaciones y después de reiniciar la computadora, encontré que no podía ...

3  No se puede instalar la oficina de WPS [duplicar]  ( Cannot install wps office ) 
Esta pregunta ya tiene respuestas aquí : e: paquete 'libpng12-0' no tiene Candidato de la instalació...

0  ¿Cómo instalar las dependencias de WebSocket ++?  ( How to install websocket dependencies ) 
Estoy tratando de desarrollar aplicaciones websocket en C ++. He elegido usar WebSocket ++ ya que es un ABCDEFGHIJKLMNABCDEFGHIJKLMN5 que no intenta retro...

2  LIBETPAN15 no está instalable al intentar instalar el Dock de El Cairo  ( Libetpan15 not installable when trying to install cairo dock ) 
Al agregar el Dock Cairo a Ubuntu 12.04, recibo este mensaje que me dice que necesito una dependencia. ¿Qué hago ahora para continuar con la instalación? T...

2  Dependencia rota libgcrypt11  ( Broken libgcrypt11 dependency ) 
He ejecutado un comando apt-get update && apt-get upgradeDefghijklmn8Defghijklmn8. El proceso completado (con un error): ABCDEFGHIJKLMNABCDEFGHIJKLMN9 a...

0  No se puede instalar nada debido al problema de dependencia  ( Unable to install anything due to dependency problem ) 
Este mensaje se muestra cada vez que intento instalar cualquier cosa. Por favor, buenas personas, cuento con Ubuntu. No puedo volver a Windows. Por favor ayu...

592  ¿Cómo resuelvo las dependencias no satisfechas después de agregar un PPA?  ( How do i resolve unmet dependencies after adding a ppa ) 
Ocasionalmente, cuando estoy instalando cosas, recibo un error como lo siguiente: Some packages could not be installed. This may mean that you have request...

0  Las dependencias del paquete no se pueden resolver Ayuda [DUPLICADO]  ( Package dependencies cannot be resolved help ) 
Esta pregunta ya tiene respuestas aquí : ¿Cómo resuelvo las dependencias no satisfechas después de a...

1  Instale Python2.7 Problemas de dependencias insatisfechas - Ubuntu 18.04  ( Install python2 7 unmet dependencies problems ubuntu 18 04 ) 
Recientemente limpio, reinstaló Ubuntu 18.04 y ahora quería instalar Python2.7 para varias otras dependencias, sin embargo, no puedo hacerlo. Correr sudo apt...




© 2022 respuesta.top Reservados todos los derechos. Centro de preguntas y respuestas reservados todos los derechos