¿Por qué no puedo instalar los controladores patentados? -- apt campo con software-installation camp askubuntu Relacionados El problema

Why I can't install proprietary drivers?


1
vote

problema

Español

Estoy siguiendo este tutorial para instalar bumblebee en mi Dell N5110 pero estoy recibiendo este error Cuando llegue al cuarto paso del tutorial. ¿Qué estoy haciendo mal o qué más necesito hacer?

      The following packages have unmet dependencies:       bumblebee-nvidia : Depends: nvidia-driver but it is not installable or                          nvidia-glx but it is not installable or                          nvidia-kernel-dkms but it is not installable or                          nvidia-kernel-amd64 but it is not installable or                          nvidia-kernel-686-pae but it is not installable or                          nvidia-kernel-486 but it is not installable or                          nvidia but it is not installable or                          nvidia-current but it is not installable or                          nvidia-current-updates but it is not installable or                          nvidia-driver-binary but it is not installable or                          nvidia-304 but it is not installable or                          nvidia-304-updates but it is not installable or                          nvidia-experimental-304 but it is not installable or                          nvidia-310 but it is not installable or                          nvidia-310-updates but it is not installable or                          nvidia-experimental-310 but it is not installable or                          nvidia-313 but it is not installable or                          nvidia-313-updates but it is not installable or                          nvidia-experimental-313 but it is not installable or                          nvidia-319 but it is not installable or                          nvidia-319-updates but it is not installable or                          nvidia-experimental-319 but it is not installable or                          nvidia-325 but it is not installable or                          nvidia-325-updates but it is not installable or                          nvidia-experimental-325 but it is not installable or                          nvidia-331 but it is not installable or                          nvidia-331-updates but it is not installable or                          nvidia-experimental-331 but it is not installable               E: Unable to correct problems, you have held broken packages.   
Original en ingles

I am following this tutorial for installing Bumblebee on my Dell n5110 but I am getting this error when I reach the fourth step of the tutorial. What am I doing wrong or what else do I need to do?

    The following packages have unmet dependencies:       bumblebee-nvidia : Depends: nvidia-driver but it is not installable or                          nvidia-glx but it is not installable or                          nvidia-kernel-dkms but it is not installable or                          nvidia-kernel-amd64 but it is not installable or                          nvidia-kernel-686-pae but it is not installable or                          nvidia-kernel-486 but it is not installable or                          nvidia but it is not installable or                          nvidia-current but it is not installable or                          nvidia-current-updates but it is not installable or                          nvidia-driver-binary but it is not installable or                          nvidia-304 but it is not installable or                          nvidia-304-updates but it is not installable or                          nvidia-experimental-304 but it is not installable or                          nvidia-310 but it is not installable or                          nvidia-310-updates but it is not installable or                          nvidia-experimental-310 but it is not installable or                          nvidia-313 but it is not installable or                          nvidia-313-updates but it is not installable or                          nvidia-experimental-313 but it is not installable or                          nvidia-319 but it is not installable or                          nvidia-319-updates but it is not installable or                          nvidia-experimental-319 but it is not installable or                          nvidia-325 but it is not installable or                          nvidia-325-updates but it is not installable or                          nvidia-experimental-325 but it is not installable or                          nvidia-331 but it is not installable or                          nvidia-331-updates but it is not installable or                          nvidia-experimental-331 but it is not installable               E: Unable to correct problems, you have held broken packages. 
     

Lista de respuestas

3
 
vote
vote
La mejor respuesta
 
  1. Vaya al programa "Software y actualizaciones".
  2. En la pestaña "Ubuntu Software", bajo descargable de Internet , asegúrese de que se verifique los "controladores patentados para dispositivos (restringidos)". Tendrá que autenticarse con su contraseña.
  3. cerrar "software y actualizaciones". Tendrá que volver a cargar la información del paquete o ejecutar ABCDEFGHIJKLMNABCDEFGHIJKLMN9 nuevamente. Continuar con el procedimiento en la Guía.
 
  1. Go to the "Software and Updates" program.
  2. On the "Ubuntu Software" tab, under Downloadable from the Internet, ensure that the "Proprietary drivers for devices (restricted)" source is checked. You will have to authenticate with your password.
  3. Close "Software and Updates". You will have to reload the package information or run sudo apt-get update again. Proceed with the procedure in the guide.
 
 
   
   

Relacionados problema

0  Instalación de paquetes de Ubuntu dentro del script de Python  ( Installing ubuntu packages within python script ) 
Quiero instalar los siguientes paquetes dentro de My Python Script: python-pip python-sqlalchemy mongodb python-bson python-dpkt python-jinja2 python-magi...

108  ¿Cómo instalo Adobe Flash Player?  ( How do i install adobe flash player ) 
He tenido problemas significativos con la observación de video flash en Ubuntu de 64 bits. ¿Alguien sabe de una buena manera de obtener flash corriendo en la ...

48  ¿Cómo puedo configurar el centro de software para instalar software para usuarios no root?  ( How can i set the software center to install software for non root users ) 
¿Cómo puedo configurar el centro de software para permitir a los usuarios no root instalar cosas de los Repos de Ubuntu sin tener que escribir su contraseña? ...

-2  Skype para Ubuntu 16.04? [duplicar]  ( Skype for ubuntu 16 04 ) 
Esta pregunta ya tiene respuestas aquí : ¿Cómo instalo Skype? (8 ...

0  Total Newbie no se puede instalar un programa [duplicado]  ( Total newbie unable to install a programme ) 
Esta pregunta ya tiene respuestas aquí : ¿Cómo habilito el repositorio "universo"? ...

30  ¿Por qué 'sudo apt-get install xxxx' a veces solicitud de confirmación, otros no?  ( Why sudo apt get install xxxx sometimes request confirmation others not ) 
Solo para curiosidad, a veces al instalar software a través de apt-get install software_name El terminal me pídale una confirmación "Escriba sí o no", pero ...

0  Instalación de software vino  ( Software installation wine ) 
He estado tratando de instalar League por un tiempo ahora, pero esto aparece con un nuevo error que aparece cada vez que digo bien ...

128  ¿Cuál es la forma más fácil de configurar una pila de lámpara?  ( Whats the easiest way to set up a lamp stack ) 
Configuré una nueva instancia de Ubuntu y me pregunto cuál es la forma más fácil de subir y ejecutar con una pila de lámpara básica (es decir, que se requiere...

7  Permiso denegado al usar ./configure  ( Permission denied when using configure ) 
Intenté instalar Reaver. El archivo LEER ME proporciona un procedimiento y el primer paso es usar el siguiente código en la ubicación correspondiente. 07:0...

16  ¿Dónde debo instalar Sagemath?  ( Where should i install sagemath ) 
Las instrucciones de instalación de SAGE Básicamente me dicen que simplemente lo descartes y lo ejecute desde donde sea que yo esté me gusta. No se está exp...




© 2022 respuesta.top Reservados todos los derechos. Centro de preguntas y respuestas reservados todos los derechos