¿Cómo instalar el paquete 'PGFPLOT' en Lubuntu? -- software-installation campo con latex camp askubuntu Relacionados El problema

How to install the 'pgfplot' package in Lubuntu?


1
vote

problema

Español

¿Cómo puedo instalar el paquete pgfplot en Lubuntu? Para obtener información, utilizo TexStudio, busqué en él por un tiempo para una herramienta WYSIWYG que puede administrar los paquetes de Tex, pero no encontré.

Original en ingles

How can I install the pgfplot package in Lubuntu? For information, I use TeXstudio, I searched in it for a while for a WYSIWYG tool that can manage TeX Packages but didn't find.

     

Lista de respuestas

1
 
vote

Los archivos ABCDEFGHIJKLMNABCDEFGHIJKLMN0 Y ABCDEFGHIJKLMNABCDEFGHIJKLMN1 ABCDEFGHIJKLMNABCDEFGHIJKLMN2 Por lo tanto, es probable que se le dice que el directorio no existe. .

Los archivos que está buscando se encuentran en otro paquete de TEX LIVE, a saber, ABCDEFGHIJKLMNABCDEFGHIJKLMN3 . Instalelo y su documento debe compilar. Para instalarlo, haga, por ejemplo.

ABCDEFGHIJKLMNABCDEFGHIJKLMN4

 

The files amsrefs.sty and pcatcode.sty are not included in the package texlive-latex-base so that is probably why you are told that the directory does not exist.

The files you are looking for is found in another TeX Live package, namely texlive-bibtex-extra. Install it and your document should compile. To install it do e.g.

sudo apt-get install texlive-bibtex-extra

 
 
 
 

Relacionados problema

131  ¿Cómo instalo el último Tex Live 2012?  ( How do i install the latest tex live 2012 ) 
Ubuntu 12.04 aún incluye la versión obsoleta y obsoleta de 2009 de TEX LIVE. Aparte de la instalación manualmente del sitio web de TEX LIVE, ¿existe alguna al...

0  Instale la última versión de Tex [Duplicate]  ( Install latest version of tex ) 
Esta pregunta ya tiene respuestas aquí : ¿Por qué los repositorios de Ubuntu no tienen las últimas v...

4  Problema con los paquetes de látex Ubuntu 12.04  ( Problem with latex packages ubuntu 12 04 ) 
Estoy escribiendo un documento de látex en Texworks y estoy teniendo algunos problemas con un par de paquetes que estoy usando en mi archivo, amsrefs.sty y ...

2  Látex en Ubuntu  ( Latex in ubuntu ) 
No hay conexión a Internet en mi computadora portátil. Sin embargo, la red está en My Office Desktop & AMP; Tengo USB. Quiero instalar la látex en mi laptop. ...

43  ¿Cuál es la forma más fácil de empezar con la látex?  ( Whats the easiest way to get started with latex ) 
Me gustaría aprender y usar Látex en Ubuntu. ¿Qué paquetes necesito? ¿Cuál es el mejor editor para el código de látex en Ubuntu para un nuevo usuario de látex...

1  SUDO APT: obtener problema de actualización  ( Sudo apt get upgrade problem ) 
Después de actualizar a 14.04 l versión, tengo problemas para actualizar mi sistema. No puedo averiguar el problema por Googleing. Muchas gracias por su ayuda...

2  Los formularios PDF llenos son (a veces) no se muestran correctamente  ( Filled pdf forms are sometimes not properly displayed ) 
He producido un formulario PDF rellenable en el látex. Ahora, estoy recibiendo versiones completadas de esa forma, pero algunas de las presentaciones no se mu...

6  Cómo instalar Ochem para Texlive  ( How to install ochem for texlive ) 
Encontré este paquete para Látex que me da la capacidad de tipificar las fórmulas estructurales orgánicas y los esquemas de reacción para la química. Estoy te...

16  Instale Texlive 2017 en Ubuntu 16.04 LTS  ( Install texlive 2017 on ubuntu 16 04 lts ) 
Intenté instalar ABCDEFGHIJKLMNABCDEFGHIJKLMN0 2017 durante 2015, pero obtuve un error. Dice trying to overwrite '/usr/share/doc/texlive-doc/latex/mweigh...

0  Instalación de paquetes .sty con Kile  ( Installing sty packages with kile ) 
He instalado recientemente Ubuntu 13.04 en mi computadora portátil. I Tex mucho y me gusta usar Kile para eso. He instalado todos los paquetes que existen en ...




© 2022 respuesta.top Reservados todos los derechos. Centro de preguntas y respuestas reservados todos los derechos