"Los siguientes paquetes se instalaron automáticamente y ya no se requieren" cuando intento instalar GNUPLOT -- software-installation camp askubuntu Relacionados El problema

“The following packages were automatically installed and are no longer required” when I try to install gnuplot


-2
vote

problema

Español

Quiero instalar gnuplot en Ubuntu 12.04. Sin embargo, siempre falla con el siguiente registro:

  Reading package lists... Done Building dependency tree        Reading state information... Done gnuplot is already the newest version. The following packages were automatically installed and are no longer required:    language-pack-zh-hans language-pack-kde-en language-pack-kde-zh-hans    language-pack-kde-en-base kde-l10n-engb kde-l10n-zhcn    language-pack-zh-hans-base firefox-locale-zh-hans    language-pack-kde-zh-hans-base Use 'apt-get autoremove' to remove them. 0 upgraded, 0 newly installed, 0 to remove and 39 not upgraded.   

¿Qué puedo hacer para solucionar este problema?

Original en ingles

I want to install gnuplot on Ubuntu 12.04. However, it always fails with the following log:

Reading package lists... Done Building dependency tree        Reading state information... Done gnuplot is already the newest version. The following packages were automatically installed and are no longer required:    language-pack-zh-hans language-pack-kde-en language-pack-kde-zh-hans    language-pack-kde-en-base kde-l10n-engb kde-l10n-zhcn    language-pack-zh-hans-base firefox-locale-zh-hans    language-pack-kde-zh-hans-base Use 'apt-get autoremove' to remove them. 0 upgraded, 0 newly installed, 0 to remove and 39 not upgraded. 

What can I do to fix this problem?

  

Lista de respuestas

9
 
vote
vote
La mejor respuesta
 

más probable que nada. La salida le indica que ABCDEFGHIJKLMNABCDEFGHIJKLMN9 .

 

Most likely nothing. The output tells you that gnuplot is already the newest version.

 
 
         
         
8
 
vote

UB-LX

Podría probar este comando para instalar la parcela de GNU y trabajar en él

  sudo apt-get install gnuplot-x11   

y usando este PDF puede aprender GNU parcela: http: // Fig .Igl.usp.br / ~ lucmod / consejos / gnuplotbook.pdf

 

Ub-lx

You could try this command for installing the GNU plot and work on it

sudo apt-get install gnuplot-x11 

and using this pdf you can learn GNU plot: http://fig.if.usp.br/~lucmod/tips/gnuplotbook.pdf

 
 
1
 
vote

solo problema

  sudo apt-get install gnuplot   

El que se incumplirá para usar el backend de QT, ya que X11 se está poniendo en el diente

 

just issue

sudo apt-get install gnuplot 

which will default to using the QT backend since X11 is getting long in the tooth

 
 
0
 
vote

5.0.1 de la fuente del 14.04:

  cvs -d:pserver:anonymous@gnuplot.cvs.sourceforge.net:/cvsroot/gnuplot login cvs -z3 -d:pserver:anonymous@gnuplot.cvs.sourceforge.net:/cvsroot/gnuplot co -P gnuplot cd gnuplot cvs update -r Release_5_0_1 sudo apt-get build-dep gnuplot sudo apt-get install lua5.2 ./prepare ./configure time make sudo make install gnuplot --version   

15.04 tiene la gnuplot5-x11 paquete.

 

5.0.1 from source on 14.04:

cvs -d:pserver:anonymous@gnuplot.cvs.sourceforge.net:/cvsroot/gnuplot login cvs -z3 -d:pserver:anonymous@gnuplot.cvs.sourceforge.net:/cvsroot/gnuplot co -P gnuplot cd gnuplot cvs update -r Release_5_0_1 sudo apt-get build-dep gnuplot sudo apt-get install lua5.2 ./prepare ./configure time make sudo make install gnuplot --version 

15.04 has the gnuplot5-x11 package.

 
 
0
 
vote

Paquetes GNUPLOT:

  gnuplot-nox gnuplot-qt gnuplot-x11   

para instalar, puede usar

  sudo apt install <selected-package>   
 

GNUplot packages:

gnuplot-nox gnuplot-qt gnuplot-x11 

To install, you can use

sudo apt install <selected-package> 
 
 

Relacionados problema

0  Instalación de paquetes de Ubuntu dentro del script de Python  ( Installing ubuntu packages within python script ) 
Quiero instalar los siguientes paquetes dentro de My Python Script: python-pip python-sqlalchemy mongodb python-bson python-dpkt python-jinja2 python-magi...

108  ¿Cómo instalo Adobe Flash Player?  ( How do i install adobe flash player ) 
He tenido problemas significativos con la observación de video flash en Ubuntu de 64 bits. ¿Alguien sabe de una buena manera de obtener flash corriendo en la ...

16  ¿Dónde debo instalar Sagemath?  ( Where should i install sagemath ) 
Las instrucciones de instalación de SAGE Básicamente me dicen que simplemente lo descartes y lo ejecute desde donde sea que yo esté me gusta. No se está exp...

0  Total Newbie no se puede instalar un programa [duplicado]  ( Total newbie unable to install a programme ) 
Esta pregunta ya tiene respuestas aquí : ¿Cómo habilito el repositorio "universo"? ...

7  Permiso denegado al usar ./configure  ( Permission denied when using configure ) 
Intenté instalar Reaver. El archivo LEER ME proporciona un procedimiento y el primer paso es usar el siguiente código en la ubicación correspondiente. 07:0...

-2  Skype para Ubuntu 16.04? [duplicar]  ( Skype for ubuntu 16 04 ) 
Esta pregunta ya tiene respuestas aquí : ¿Cómo instalo Skype? (8 ...

48  ¿Cómo puedo configurar el centro de software para instalar software para usuarios no root?  ( How can i set the software center to install software for non root users ) 
¿Cómo puedo configurar el centro de software para permitir a los usuarios no root instalar cosas de los Repos de Ubuntu sin tener que escribir su contraseña? ...

128  ¿Cuál es la forma más fácil de configurar una pila de lámpara?  ( Whats the easiest way to set up a lamp stack ) 
Configuré una nueva instancia de Ubuntu y me pregunto cuál es la forma más fácil de subir y ejecutar con una pila de lámpara básica (es decir, que se requiere...

0  Instalación de software vino  ( Software installation wine ) 
He estado tratando de instalar League por un tiempo ahora, pero esto aparece con un nuevo error que aparece cada vez que digo bien ...

30  ¿Por qué 'sudo apt-get install xxxx' a veces solicitud de confirmación, otros no?  ( Why sudo apt get install xxxx sometimes request confirmation others not ) 
Solo para curiosidad, a veces al instalar software a través de apt-get install software_name El terminal me pídale una confirmación "Escriba sí o no", pero ...




© 2022 respuesta.top Reservados todos los derechos. Centro de preguntas y respuestas reservados todos los derechos