Error de repositorios de paquetes de actualización [duplicado] -- apt campo con updates campo con python3 camp askubuntu Relacionados El problema

update packages repositories error [duplicate]


0
vote

problema

Español
Esta pregunta ya tiene respuestas aquí :
Error al intentar sudo apt-get update - Python relacionado? (1 respuesta)
problema con SUDO APT Actualización en Ubuntu 18.04: Post-Invoke-Success IF / USR / BIN / TEST -W / VAR / LIB / Comando-No-Found / (5 respuestas)
Cerrado hace 18 horas .
  sudo apt update   

¿Puede alguien ayudar a resolver esto?

  ABCDEFGHIJKLMNABCDEFGHIJKLMN8   

El archivo existe:

  ABCDEFGHIJKLMNABCDEFGHIJKLMN9   

Contenido de archivo:

  scp0  
Original en ingles
sudo apt update 

Can anyone help resolve this?

ERROR: Fatal error: E: Problem executing scripts APT::Update::Post-Invoke-Success 'if /usr/b in/test -w /var/lib/command-not-found/ -a -e /usr/lib/cnf-update-db; then /usr/lib/cn f-update-db > /dev/null; fi' E: Sub-process returned an error code 

File exists:

desktop:/usr/lib$ ls cnf-update-db  cnf-update-db 

File contents:

#!/usr/bin/python3  import glob import logging import os import sys  from CommandNotFound.db.creator import DbCreator from CommandNotFound import CommandNotFound   if __name__ == "__main__":     if "--debug" in sys.argv[1:]:         logging.basicConfig(level=logging.DEBUG)     elif "--verbose" in sys.argv[1:]:         logging.basicConfig(level=logging.INFO)          db = CommandNotFound.dbpath     if not os.access(os.path.dirname(db), os.W_OK):         print("datbase directory %s not writable" % db)         sys.exit(0)      command_files = glob.glob("/var/lib/apt/lists/*Commands-*")     if len(command_files) > 0:         col = DbCreator(command_files)         col.create(db)  
        
   
   

Lista de respuestas


Relacionados problema

2  Cómo crear botón de estilo múltiple en GTK3 Python  ( How to create multi style button in gtk3 python ) 
He leído el documento GTK3 Python y su parte del botón. Bueno, estoy tratando de hacer un botón como este (es software de Klavaro): Pero no encontré nad...

0  ¿Por qué Ubuntu 16.04 viene con Python 3.5 pero no PIP3?  ( Why does ubuntu 16 04 come with python 3 5 but not pip3 ) 
Esta es probablemente una pregunta básica, pero soy bastante nuevo en Ubuntu. Por lo que entiendo, Ubuntu 16.04 (y las siguientes versiones) vienen con Python...

4  "PIP Install Requisitos.txt" Command devuelve muchos errores, incluyendo 404 no encontrados  ( Pip install requirements txt command returns many errors including 404 not fo ) 
(myenv1) root@p-VirtualBox:~/online-exam/onlineexam# pip install requirements.txt Collecting requirements.txt Exception: Traceback (most recent call last): ...

0  Instalación de paquetes de Ubuntu dentro del script de Python  ( Installing ubuntu packages within python script ) 
Quiero instalar los siguientes paquetes dentro de My Python Script: python-pip python-sqlalchemy mongodb python-bson python-dpkt python-jinja2 python-magi...

2  Instalación de Python3.6 (y purgando unos 3.5 paquetes) desordenado con mi terminal  ( Installing python3 6 and purging some 3 5 packages messed up with my terminal ) 
Estuve siguiendo las instrucciones para instalar Python3.6 en mi máquina Ubuntu 16.04 de aquí y en el proceso también hice un sudo apt-get purge en alguno...

4  Pycharm no puede encontrar Python  ( Pycharm cant find python ) 
Cuando intento ejecutar Pycharm, muestra este error: ERROR: Cannot start PyCharm No JDK found. Please validate either PYCHARM_JDK, JDK_HOME or JAVA_HOME en...

0  Python usa solo un hilo  ( Python use only one thread ) 
Tengo I7 8550U y 18.04.1. Python mientras usa Jupyter Notebook está usando solo un núcleo de 8 posibles. Para otras tareas, es decir. Java utiliza todos los n...

0  Problema en Invoke Sudo Make Install en Script de Python  ( Problem in invoke sudo make install in python script ) 
He escrito el siguiente código para configurar el paquete Yara en mi script, pero cuando llame a sudo Make Install, Python me da error. ¿Cómo puedo arreglarlo...

2  Problemas al instalar el paquete EDX-DL con PIP  ( Issues while installing edx dl package with pip ) 
QUERÍO DESEAR A BULT Descargar alguna conferencia de YouTube y EDX, así que eché un vistazo al proyecto aquí: https://github.com/coursera-dl/edx-dl < / p>...

104  ¿Cómo instalo Python 3.3?  ( How do i install python 3 3 ) 
He descargado Python 3.3 del sitio oficial, pero no tengo idea de cómo instalarla. Estoy usando Ubuntu 12.04 ...




© 2022 respuesta.top Reservados todos los derechos. Centro de preguntas y respuestas reservados todos los derechos