No se puede instalar HP LaserJet 1106 en Ubuntu 20.10 -- dual-boot campo con drivers campo con printing campo con hp camp askubuntu Relacionados El problema

Unable to install HP Laserjet 1106 on Ubuntu 20.10


0
vote

problema

Español

No puedo usar mi HP LaserJet P1106 en Ubuntu 20.04 / Ubuntu 20.10. He intentado todos los recursos para instalar la impresora a través de USB y como una impresora de red. Mi trabajo depende de la impresión, tengo más de 7 impresoras HP 1106 instaladas en mi lugar de trabajo, no puedo permitirme cambiarlas. Por favor, cualquiera sugiera la salida. Parece que HP no está compatible con la impresora en Ubuntu. Pero mis impresoras funcionan bien con Win XP / Win 7 / Win 10.

Original en ingles

I am unable to use my HP Laserjet P1106 on ubuntu 20.04 / Ubuntu 20.10. I have tried all the resources to install printer via usb and as a network printer. My working is dependent on printing, I have more than 7 HP 1106 printers installed in my workplace, cant afford to change them. Kindly any one suggest the way out. Seems HP is not supporting printer on ubuntu. But my printers works well with win xp / win 7 / win 10 .

           

Lista de respuestas

0
 
vote

Encontré una solución a mi problema. El problema se debe a Python 3 instalado en mi sistema, para actualizar, siga los siguientes pasos
Purgar y vuelva a instalar Python 3.8

LS / USR / bin / Python *
Eliminar ambos Configuración y / o archivos de datos de Python3.8 y sus dependencias. sudo apt-get purge --auto-remove python3.8
instala nueva versión de Python sudo apt-get update

sudo apt-get install Python3
Si es necesario, instale todas las demás dependencias
Descargue e instale HPDRivers y complementos (ambos deben ser la misma versión)
https://developers.hp.com/ HP-Linux-Imaging-Erimpiry / Plugins

 

I found a solution to my problem. Problem is due to python 3 installed in my system, to update please follow following steps
Purge and re-install python 3.8

ls /usr/bin/python*
Remove both configuration and/or data files of python3.8 and it's dependencies sudo apt-get purge --auto-remove python3.8
install new version of python sudo apt-get update

sudo apt-get install python3
If required install all other dependencies
Download and install hpdrivers and plugins (both should be same version)
https://developers.hp.com/hp-linux-imaging-and-printing/plugins

 
 

Relacionados problema

10  ¿Cómo debo instalar el complemento / controlador Binario / Propietario de HPLIP para mi impresora HP o la impresora + escáner?  ( How should i install hplip binary proprietary plugin driver for my hp printer or ) 
Asumamos que uno tiene una impresora y / o escáner de HP moderno que es compatible con el paquete HPLIP del repositorio oficial. O compatible con la versión m...

1  HP ProBook 4530s que se ejecuta en Ubuntu 14.04 sobrecalentados y retrasos  ( Hp probook 4530s running on ubuntu 14 04 overheats and lags ) 
Tengo doble sistema operativo en mi computadora portátil ( hp probook 4530s ). ABCDEFGHIJKLMNABCDEFGHIJKLMN5 CON ABCDEFGHIJKLMNABCDEFGHIJKLMN6 . ABCDEFGHI...

2  Detener la página de prueba de impresión cada vez en HP PSC 1410  ( Stop printing test page everytime on hp psc 1410 ) 
Cada vez que enciende mi escritorio en funcionamiento e inicia el HP PSC 1410, imprimirá una página de prueba. Recientemente he instalado el controlador HPLIP...

1  Pesada CPU Cargar IRQ relacionada  ( Heavy cpu load irq related ) 
Hola, chicos, tengo curiosidad en cuanto a lo que alguien piensa aquí. Tengo una computadora portátil HP Envy que ejecuta Ubuntu 15.10 y tiene una 4ª generaci...

0  HPLIP no se instalará en 20.04 debido a Python 3 (¿Qué hacer?)  ( Hplip wont install on 20 04 because of python 3 what to do ) 
Estoy tratando de instalar el último hplip siguiente Esta guía . Para resumir, realiza lo siguiente: sudo apt-get purge hplip hplip-data hplip-doc hplip-g...

0  16.04, HP ProBook 645 G2, no funciona Módulo de banda ancha HS3110  ( 16 04 hp probook 645 g2 not working broadband module hs3110 ) 
Módulo HP HS3110 HSPA + Mobile Banda ancha No funciona después de la instalación de Ubuntu fresca. lsusb muestra que hay un módulo de banda ancha, pero el a...

0  No se puede cambiar la configuración de TouchPad  ( Unable to change touchpad settings ) 
Recientemente he cambiado mi entorno de escritorio a Gnome de la unidad y noté que la configuración del TouchPad no funciona. Cómo activar el desplazamiento i...

4  Escáner de impresora multifunción HP Photosmart 5510 no encontrada  ( Hp photosmart 5510 multifunction printer scanner not found ) 
No puedo obtener mi sistema Ubuntu 11.10 para que reconozca el escáner en mi impresora multi-caracteres HP Photosmart 5510. He cargado los extras HPLIP desde ...

1  La impresora HP DeskJet 1000 J110 no imprimirá  ( Hp deskjet 1000 j110 printer wont print ) 
Instalé el ppa:hplip-isv/ppa para una impresora HP DeskJet 1000 J110. Controladores de impresión HP instalados, pero ... La impresora aún no se imprimirá....

1  ¡El controlador WiFi no se encuentra!  ( Wifi driver not found ) 
Estoy ejecutando Ubuntu 14.10 en HP Pavilion P045TX Dual Booting con Windows 8.1. Los controladores WiFi no se encuentran. ¿Cómo instalo los controladores por...




© 2022 respuesta.top Reservados todos los derechos. Centro de preguntas y respuestas reservados todos los derechos