Me gustaría actualizar de 19.10 a 20.04 (fue: ejecutar APT Actualizar, viendo muchos 404 errores (19.10)) [CERRADO] -- 20.04 campo con upgrade campo con 19.10 camp askubuntu Relacionados El problema

Would like to update from 19.10 to 20.04 (was: Running apt update, seeing many 404 errors (19.10) ) [closed]


-1
vote

problema

Español
cerrado. Esta pregunta es off-topic . Actualmente no está aceptando respuestas.

¿Quieres mejorar esta pregunta? Actualizar la pregunta para que sea on-topic para pedirle a Ubuntu.

CERRADO hace 3 horas .

Mejorar esta pregunta

Quiero actualizar de 19.10 a 20.04 y cada conjunto de instrucciones que vi comenzó con "Asegúrate de tener todas las actualizaciones", así que traté de hacer "Sudo APT Actualizar" y obtuve muchos de 404 errores, que aparentemente son causados ​​por 19.10 traer EOL.

bien. Así que nunca quise actualizar 19.10. Solo quiero 20.04, pero cuando intento hacer eso ...

DALEX @ DALEX-LENOVO-N22: ~ $ DO-RELEASE-UDICE -D -D Comprobando un nuevo lanzamiento de Ubuntu Las actualizaciones a la liberación de desarrollo son solo Disponible en la última versión compatible.

También he intentado esto con "Solicitud" establecido en "LTS" en / etc / update-gerente / publicación-actualizaciones ...

DALEX @ DALEX-LENOVO-N22: ~ $ DO-RELEASE-UDICE -D -D Comprobando un nuevo lanzamiento de Ubuntu No hay una versión de desarrollo de un LTS disponible. Para actualizar al último lanzamiento de desarrollo no LTS Set Solicite = Normal in / etc / update-gerente / versión-actualizaciones.

¿Por qué no se puede hacer una actualización de lanzamiento? VER 20.04?

Hay algo en esa respuesta que me confunde y puede ayudarme a entender lo que está diciendo si lo desea, por favor. Cuando esa pregunta decía "actualizar a una nueva versión:" ¿Significa moverse a una versión actualizada de 19.10 (que no tengo interés en hacer) o significa moverse de 19.10 a 20.04 (que es lo que quiero hacer)?

Había hecho pasos como los pasos que se describen en el enlace que proporcionó (aunque el comando SED no fue exactamente lo mismo) y los hice de nuevo y todavía estoy viendo ...

DALEX @ DALEX-LENOVO-N22: ~ $ SUDO DO-LIGHT-URGUANCIA -D Comprobando un nuevo lanzamiento de Ubuntu No hay una versión de desarrollo de un LTS disponible. Para actualizar al último lanzamiento de desarrollo no LTS Set Solicite = Normal in / etc / update-gerente / versión-actualizaciones.

¿Me dice que no puedo actualizar dentro de 19.10 o está diciéndome que no hay tal cosa como 20.04?

Original en ingles

I want to update from 19.10 to 20.04 and every set of instructions that I saw started with "make sure you have all updates done," so I tried to do "sudo apt update" and I got a lot of 404 errors, which apparently are caused by 19.10 bring EOL.

Fine. So I never really wanted to update 19.10. I just want 20.04, but when I try to do that...

dalex@dalex-Lenovo-N22:~$ do-release-upgrade -d Checking for a new Ubuntu release Upgrades to the development release are only available from the latest supported release.

I have also tried this with "Prompt" set to "lts" in /etc/update-manager/release-upgrades...

dalex@dalex-Lenovo-N22:~$ do-release-upgrade -d Checking for a new Ubuntu release There is no development version of an LTS available. To upgrade to the latest non-LTS development release set Prompt=normal in /etc/update-manager/release-upgrades.

Why can't do-release-upgrade see 20.04?

There is something in that response which is confusing to me and it may help me understand what you are saying if you would please clear it up. When that question said "To upgrade to a new release:" does it mean to move to an updated version of 19.10 (which I have no interest in doing) or does it mean to move from 19.10 to 20.04 (which is what I want to do)?

I had done steps like the steps that are described in the link you supplied (although the sed command wasn't exactly the same) and I did them again and I am still seeing...

dalex@dalex-Lenovo-N22:~$ sudo do-release-upgrade -d Checking for a new Ubuntu release There is no development version of an LTS available. To upgrade to the latest non-LTS development release set Prompt=normal in /etc/update-manager/release-upgrades.

Is it telling me that I can't upgrade within 19.10 or is it telling me that there is no such thing as 20.04?

        
 
 

Lista de respuestas


Relacionados problema

8  Ubuntu 19.10 - ¿Hora de lanzamiento?  ( Ubuntu 19 10 release hour ) 
Estaba a punto de instalar 19.04 cuando descubrí que la nueva versión viene hoy mismo. Me preguntaba si alguien de ustedes sabe, qué hora es exactamente la ve...

2  Ubuntu 19.10: Dos instancias de MPD en funcionamiento  ( Ubuntu 19 10 two mpd instances running ) 
Después de una actualización a Ubuntu 19.10 El mes pasado, veo que tengo dos instancias de mpd (versión: 0.21.13) en ejecución. uno es 'MPD' y el otro es ...

1  No se puede actualizar una actualización de 'Eon' a 'Bionic' no es compatible con esta herramienta  ( Can not upgrade an upgrade from eon to bionic is not supported with this too ) 
Cuando intento actualizar mi Ubuntu 18.04 utilizando el actualizador de software, obtengo el siguiente error: no puede actualizar una actualización de '...

1  ¿Falta el paquete de Texlive?  ( Package missing from texlive ) 
Tengo la última distribución de Texlive, que instalé a través de /var/cache/apt/archives/6 Ahora me gustaría instalar el paquete tuda-ci , que está dispo...

2  Ubuntu 19.10 no se conecta a WiFi de 2.4GHz con TXBF, MU-MIMO habilitado  ( Ubuntu 19 10 wont connect to 2 4ghz wifi with txbf mu mimo enabled ) 
Acabo de reemplazar mi antiguo punto de acceso inalámbrico que solo admite 2.4GHz con un doble banda (TP-Link Archer C6) que también cuenta con TXBF, MU-MIMO ...

9  Raspberry Pi 4 Ubuntu 19.10 no puede habilitar la memoria de CGROUP en Boostrap  ( Raspberry pi 4 ubuntu 19 10 cannot enable cgroup memory at boostrap ) 
en un PI 4 de Raspberry, en una vainilla descargada 19.10 Imagen de Ubuntu 19 ARM64, Fallé intentando habilitar la memoria de CGROUP, necesaria para Kuberne...

1  Ubuntu 19.10 - Micrófono interno Chipmunk Voice  ( Ubuntu 19 10 internal microphone chipmunk voice ) 
Estoy teniendo problemas con mi micrófono de computadora interna. Tengo un sistema de arranque dual con Windows 10 y MIC funciona completamente bien en él, pe...

5  Micrófono interno no detectado y, por lo tanto, no funciona  ( Internal microphone not detected and hence not working ) 
Recientemente instalé Ubuntu 19.10, limpiando Windows 10, y mi micrófono interno no funciona. Intenté instalar Audio de pulso, Alsamixer y allí no se detectó ...

3  No se puede iniciar sesión después de actualizar a 19.10 desde 19.04  ( Unable to login after upgrading to 19 10 from 19 04 ) 
Acabo de pasar a Ubuntu 19.10. La actualización se realizó a través de la GUI de Actualizaciones Manager. Estoy usando NVIDIA como un controlador de gráficos....

2  Los auriculares enchufados no se pueden detectar, pero los auriculares Bluetooth funcionan bien  ( Plugged in headphone cannot be detected but bluetooth headphone works well ) 
Recientemente actualizé mi sistema de Ubuntu 19.04 a 19.10, y encontré un problema extraño. Cuando me conecto físicamente un auricular en mi computadora portá...




© 2022 respuesta.top Reservados todos los derechos. Centro de preguntas y respuestas reservados todos los derechos