Actualización del controlador AMD GPU [CERRADO] -- graphics campo con amd-graphics campo con amdgpu campo con unity3d camp askubuntu Relacionados El problema

AMD GPU Driver Update [closed]


0
vote

problema

Español
cerrado. Esta pregunta es off-topic . Actualmente no está aceptando respuestas.

¿Quieres mejorar esta pregunta? Actualizar la pregunta para que sea on-topic para pedirle a Ubuntu.

CERRADO hace 4 horas .

Mejorar esta pregunta

¡Soy un pop! Usuario de OS.MY VEVRSION NUMERO ES 20.04 LTS. Quiero usar un motor de juego de Unity. Mi tarjeta gráfica es HD6470M. Sistema del editor Reqierment está aquí.

MI INFORMACIÓN DEL SISTEMA:

  habar@pop-os:~$ lsb_release -a No LSB modules are available. Distributor ID: Pop Description:    Pop!_OS 20.04 LTS Release:    20.04 Codename:   focal   

Esta es mi GPU.

  habar@pop-os:~$ lspci -nnk | egrep "VGA|3D|Display" -A2 00:02.0 VGA compatible controller [0300]: Intel Corporation Core Processor Integrated  Graphics Controller [8086:0046] (rev 02)     Subsystem: Hewlett-Packard Company Core Processor Integrated Graphics Controller [103c:1669] Kernel driver in use: i915 -- 01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Seymour  [Radeon HD 6400M/7400M Series] [1002:6760]     DeviceName: ATI Mobility Radeon HD 5650     Subsystem: Hewlett-Packard Company Radeon HD 6470M [103c:1669]   

Esta mi versión de OpenGL.

  habar@pop-os:~$ glxinfo | grep "OpenGL version" OpenGL version string: 2.1 Mesa 20.3.2   

Unity quiere OpenGL 3.2+ Pero mi controlador es 2.1 versión. Mi GPU admite hasta 4.4 versión , así que quiero actualizar su controlador. ¿Cómo lo actualizo?

Original en ingles

I am a Pop! OS user.My vevrsion number is 20.04 LTS. I want to using Unity Game Engine. My graphics card is HD6470M. Editor's system reqierment is here.

My system information:

habar@pop-os:~$ lsb_release -a No LSB modules are available. Distributor ID: Pop Description:    Pop!_OS 20.04 LTS Release:    20.04 Codename:   focal 

This is my GPU.

habar@pop-os:~$ lspci -nnk | egrep "VGA|3D|Display" -A2 00:02.0 VGA compatible controller [0300]: Intel Corporation Core Processor Integrated  Graphics Controller [8086:0046] (rev 02)     Subsystem: Hewlett-Packard Company Core Processor Integrated Graphics Controller [103c:1669] Kernel driver in use: i915 -- 01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Seymour  [Radeon HD 6400M/7400M Series] [1002:6760]     DeviceName: ATI Mobility Radeon HD 5650     Subsystem: Hewlett-Packard Company Radeon HD 6470M [103c:1669] 

This my OpenGL version.

habar@pop-os:~$ glxinfo | grep "OpenGL version" OpenGL version string: 2.1 Mesa 20.3.2 

Unity wants OpenGL 3.2+ but my driver is 2.1 version. My GPU supports till to 4.4 version, so I want to update its driver. How do I update it?

           
 
 

Lista de respuestas


Relacionados problema

1  ¿Cómo instalo la última versión beta de Unity3D?  ( How do i install the latest unity3d beta ) 
Estoy tratando de instalar Unity 3D en mi computadora portátil Ubuntu 16.04. El foro se enlaza con un último archivo de lanzamiento, pero el problema es que e...

1  unity_support_test - 3d  ( Unity support test 3d ) 
He instalado Ubuntu 18 en una máquina virtual. Por alguna razón, el comando unity_support_test no existe. El directorio NUX no se crea en / usr / lib, no veo ...

37  ¿Cómo instalar Unity3D en Ubuntu 18.04?  ( How to install unity3d on ubuntu 18 04 ) 
¿Hay alguna manera de instalar Unity 3D sin vino? La instalación desde el terminal sería bueno. ...

0  Instale unity3d 2017version en Ubuntu  ( Install unity3d 2017version in ubuntu ) 
Soy nuevo en Linux. Vi un poco de tutorial, pero eso es viejo, no hay tutorial para las nuevas versiones. Llzzz, ayúdame a instalar la última versión de Unity...

8  ¿Cómo puedo instalar el motor de juego de Unity 3D para Ubuntu?  ( How can i install unity 3d game engine for ubuntu ) 
Deseo desarrollar algunos juegos en Unity 3D Game Engine. No pude encontrar el enlace para descargar la aplicación. ¿Puede alguien publicar el enlace de desca...

0  ¿Cómo cambiar el icono Unity3D?  ( How to change unity3d icon ) 
Tengo instalado Ubuntu 16.04 y Unity 3D (2018.1.0B13). Quería actualizar a esta versión debido a las nuevas características, pero estoy experimentando un prob...

0  Resolución de pantalla para ciertos programas?  ( Screen resolution for certain program ) 
Tengo un Dell XPS 15 9550, tiene una pantalla 4K e IM lo ejecuto con Ubuntu 16.10. ¡Cada cosa funciona bien! El único problema que tengo es al intentar usar e...

1  ¿Cómo instalo la última versión beta de Unity3D? UnitySetup-2018.1.0F2 en Ubunu 18.04 LTS?  ( How do i install the latest unity3d beta unitysetup 2018 1 0f2 on ubunu 18 04 l ) 
Estoy tratando de instalar Unity 3D en mi portátil Ubuntu 18.04. El foro se relaciona con un último archivo de lanzamiento, pero el problema es que el archivo...

1  No se puede cargar un nuevo proyecto Unity 3D en Linux  ( Cant load new project unity 3d on linux ) 
Cuando intento crear un nuevo proyecto en la unidad, estoy atascado en este paso, mi nuevo proyecto ha hecho clic, Unity3D tiene un paquete de representación ...

20  ¿Qué están haciendo los programas de Linux?  ( What are dlls doing in linux programs ) 
Juegos que se hicieron con Unity3D para Linux Contiene ABCDEFGHIJKLMNABCDEFGHIJKLMN1 Archivos en su carpeta de datos ABCDEFGHIJKLMNABCDEFGHIJKLMN2 . que ...




© 2022 respuesta.top Reservados todos los derechos. Centro de preguntas y respuestas reservados todos los derechos