Instalación de Moodle en Ubuntu 16.04 LTS -- 16.04 camp askubuntu Relacionados El problema

Moodle installation on Ubuntu 16.04 LTS


0
vote

problema

Español

no pudo abrir el archivo "/opt/lampp/apps/moodle/htdocs/config.php".

Necesito editar esta línea de archivos 30.

Original en ingles

Could not open the file xe2x80x9c/opt/lampp/apps/moodle/htdocs/config.phpxe2x80x9d.

I need to edit this file line 30.

  
     
     

Lista de respuestas

0
 
vote

Si sigue las instrucciones de instalación de moodle.com Es posible que haya perdido un punto pequeño, pero essemticial. Su línea de comando

CD / VAR / www / html / moodle sudo vim config.php

Realloy debe romperse en líneas separadas correctas, como:

  cd /var/www/html/moodle sudo vim config.php   

El ABCDEFGHIJKLMNABCDEFGHIJKLMN5 parte del segundo comando le pedirá su contraseña y le otorgará los privilegios de root para la edición del archivo "config.php". Esto podría haberse hecho en un solo comando de línea con

ABCDEFGHIJKLMNABCDEFGHIJKLMN6

 

If you are following the installation instructions from moodle.com you may have missed a small, but essemtial point. Their command line

cd /var/www/html/moodle sudo vim config.php

realloy should be broken into correct separate lines, as:

cd /var/www/html/moodle sudo vim config.php 

The sudo part of the second command will prompt you for your password, and grant you root privileges for the editing of the "config.php" file. This could have been done in a single line command with

cd /var/www/html/moodle && sudo vim config.php

 
 

Relacionados problema

16  Instale Texlive 2017 en Ubuntu 16.04 LTS  ( Install texlive 2017 on ubuntu 16 04 lts ) 
Intenté instalar ABCDEFGHIJKLMNABCDEFGHIJKLMN0 2017 durante 2015, pero obtuve un error. Dice trying to overwrite '/usr/share/doc/texlive-doc/latex/mweigh...

0  Dispositivo de sonido no accesible después de comenzar el cromo  ( Sound device not accessible after starting chromium ) 
Cada vez que comienzo a Chromium, la reproducción de sonido de cualquier aplicación se detiene. Si voy a la configuración de sonido, de repente, no hay ningún...

1  Google Roboto Fuentes - No se puede instalar debido a conflictos [cerrados]  ( Google roboto fonts cannot install due to conflicts ) 
cerrado. Esta pregunta es off-topic . Actualmente no está aceptando respuestas. ¿Quieres ...

12  Dividiendo mi escritorio en dos áreas de trabajo  ( Dividing my desk into two work areas ) 
¿Qué programa o utilidad del sistema puedo usar para convertir mi escritorio en dos áreas de trabajo usando un monitor único? Algunas recomendaciones para ...

3  Optirun no puede acceder a la GPU secundaria - Error: [Xorg] Argumento no válido para -config  ( Optirun cannot access secondary gpu error xorg invalid argument for config ) 
Estoy experimentando un problema extraño con BumbleBee. He instalado Bumblebee-Nvidia con NVIDIA-364. Bumblebeed comienza, pero cuando intento conectarme con ...

5  Dell9550: Auriculares Bluetooth se conecta y luego se desconecta en un par de segundos  ( Dell9550 bluetooth headset connects and then disconnects in a couple of seconds ) 
¿Alguien tiene una solución a esto? En la instalación inicial, mi auricular no se identificó / se encontró en absoluto. Después de agregar el middleware des...

2  ¿Hay alguna tarjeta de sonido externa admitida con entrada de micrófono de trabajo?  ( Is there any supported external sound card with working microphone input ) 
Actualmente estoy usando un ASUS Xonar U7. La salida de sonido funciona perfectamente, pero la entrada de audio no funciona en absoluto (comportamiento espera...

0  Cómo instalar Python3.6 (Dev) en Ubuntu 16.04 sin chocar con Python3.5 (Dev)  ( How to install python3 6 dev on ubuntu 16 04 without colliding with python3 5 ) 
Tengo una aplicación que debe ejecutarse en python3.6 y preferiría ejecutarlo en un sistema operativo Ubuntu 16.04. El problema es que eventualmente python...

-2  Skype para Ubuntu 16.04? [duplicar]  ( Skype for ubuntu 16 04 ) 
Esta pregunta ya tiene respuestas aquí : ¿Cómo instalo Skype? (8 ...

1  Problema de Geeting con la instalación de PHP5-dev libssh2-1-dev libssh2-php  ( Geeting issue with installing php5 dev libssh2 1 dev libssh2 php ) 
Estoy usando la primera vez de AWS VPS, así que no sabía lo suficiente sobre el uso del servidor usando PHP Version 7.0.28-0 ubuntu0.16.04.1 Obtención ...




© 2022 respuesta.top Reservados todos los derechos. Centro de preguntas y respuestas reservados todos los derechos