¿Necesito conexión a Internet para usar PPA ONDREJ? -- server campo con ppa campo con playonlinux campo con php7 camp askubuntu Relacionados El problema

Do I need internet connection to use ppa ondrej?


0
vote

problema

Español

Quiero usar ONDREJ PPA para actualizar la versión PHP en Ubuntu Server. ¿Necesito conexión a Internet para ejecutar este comando?

    sudo apt-get install python-software-properties   sudo add-apt-repository ppa:ondrej/php   sudo apt-get update   sudo apt-get install -y php7.1   

He intentado y producir errores de ONDREJ / UBUNTU / PHP, el usuario o el equipo de ONDREJ no existen.

Gracias

Original en ingles

I want to use ondrej ppa to upgrade php version in ubuntu server. Do I need internet connection to run this command?

  sudo apt-get install python-software-properties   sudo add-apt-repository ppa:ondrej/php   sudo apt-get update   sudo apt-get install -y php7.1 

I had tried and produce error of ondrej/ubuntu/php, ondrej user or team does not exist.

Thank you

           
     
     

Lista de respuestas

3
 
vote
vote
La mejor respuesta
 

Se requiere una conexión a Internet al agregar un PPA para que se pueda descargar el archivo de clave, luego instalarse. Luego se activa el PPA. Después de que el PPA esté activo, puede descargar e instalar la versión PHP que desea.

espero que esto ayude!

 

An internet connection is required when adding a PPA so the key file can be downloaded, then installed. Then the PPA is activated. After the PPA is active, you can download and install the PHP version you want.

Hope this helps!

 
 

Relacionados problema

119  ¿Cómo instalar PHP 7?  ( How to install php 7 ) 
php 7 salió ayer y me gustaria Prueba. PHP 7.0.0 viene con una nueva versión del motor Zend, numerosas mejoras y nuevas características, como Rendimie...

5  Obteniendo errores al instalar PHP en Ubuntu16.04  ( Getting errors while installing php on ubuntu16 04 ) 
Comando: ABCDEFGHIJKLMNABCDEFGHIJKLMN1 Salida: Reading package lists... Done Building dependency tree Reading state information... Done php7.0 i...

2  ¿Cómo abro PhpMyAdmin? Tengo la salida de script php  ( How do i open phpmyadmin i have php script output ) 
¿Cómo abro PhpMyAdmin? Si abro mi localhost / phpmyadmin, tengo la salida de script PHP pero no la interfaz PHPMyAdmin. (haga clic en la imagen para ampl...

4  "CURL: depende: libcurl4 (= 7.61.0-1ubuntu2.2) pero no se va a instalar" en Ubuntu 18.10 con PHP 7.2.10  ( Curl depends libcurl4 7 61 0 1ubuntu2 2 but it is not going to be instal ) 
Estoy luchando con la instalación del módulo de curl en Ubuntu 18.10. Mientras que la actualización de 17.10 a 18.10 se eliminó / eliminó el rizo. Ahora, cuan...

0  ¿Se admite Oracle XE 11g con Apache2, PHP 7.0 en Ubuntu 16.04 (64 bits)?  ( Does oracle xe 11g support with apache2 php 7 0 on ubuntu 16 04 64 bit ) 
¿El soporte de Oracle XE 11G con Apache2, PHP 7.0 en Ubuntu 16.04? Por favor, ayúdame, ya he instalado Oracle Xe 11g, Apache2 y PHP 7.0 Seguramente debo activ...

21  Instale Laravel 5 en Ubuntu 16.04  ( Install laravel 5 on ubuntu 16 04 ) 
¿Alguien instaló Laravel 5 en Ubuntu 16.04? Acabo de cambiar a Ubuntu 16.04 y estoy tratando de instalar Laraver 5 Framework en él usando Composer. Pero cada ...

4  ¿Cómo instalo PHP7 en Ubuntu 14.04? [cerrado]  ( How do i install php7 on ubuntu 14 04 ) 
cerrado. Esta pregunta es off-topic . Actualmente no está aceptando respuestas. ¿Quieres ...

4  Error al instalar PHP7.0-SOAP en Ubuntu  ( Failed to install php7 0 soap on ubuntu ) 
cuando yo sudo apt-get install php7.0-soap Obtengo los siguientes errores: Err http://ppa.launchpad.net/ondrej/php/ubuntu/ wily/main php7.0-soap am...

2  Actualice con seguridad PHP desde 5.6.38 a PHP 7.2+ en Ubuntu 18.04.1 LTS  ( Safely upgrade php from 5 6 38 to php 7 2 on ubuntu 18 04 1 lts ) 
Estoy ejecutando un servidor de producción en Ubuntu 18.04.1 LTS que tiene instalado PHP 5.6.38. Está sirviendo una aplicación PHP 5x, pero debido a los requi...

3  Haciendo FP7.2 Trabajo bajo Ubuntu 19.10  ( Making php7 2 work under ubuntu 19 10 ) 
Instalé Ubuntu 19.10 y lo usé para el desarrollo web, principalmente con Frameworks PHP. Tenemos algunos proyectos que ejecutan PHP7.2 y PHP7.3. Tengo 7.3 i...




© 2022 respuesta.top Reservados todos los derechos. Centro de preguntas y respuestas reservados todos los derechos