Mendeley no funcionaría después de la última actualización de Ubuntu -- 14.04 campo con qt campo con mendeley camp askubuntu Relacionados El problema

Mendeley would not work after last Ubuntu Update


0
vote

problema

Español

Tengo un Mendeley corriendo en Ubuntu 14.04.5. Tengo problemas que comienzan el software ahora después de una actualización hace unas semanas. Recibo este mensaje de error:

/ usr / bin /../../ Opt / MENDELEYDESKTOP / BIN / MENDELEYDESKTOP: /LIB/I386-linux-gnu/libdbus-1.SO.3: No hay información de la versión disponible (requerido por / usr / bin /../../ Opt / MENDELEYDESKTOP / LIB / QT / libqt5webenginecore.so.5)

/ usr / bin /../../ Opt / MENDELEYDESKTOP / BIN / MENDELEYDESKTOP: Error de reubicación: /USR/BIN/../../OPT/MENDELEYDESKTOP/LIB/QT/LIBQT5WEBENGINECORE.SO.5: símbolo _znst7__cxx1112basic_stringicst11char_traitsicesaiced1ev, versión glibcxx_3.4.21 no definida en el archivo libstdc ++. SO.6 con referencia de tiempo de enlace

¿Podría alguien ayudar con este problema?

Original en ingles

I have a mendeley running on Ubuntu 14.04.5. I am having issues starting the software now after an update a few weeks ago. I receive this error message:

/usr/bin/../../opt/mendeleydesktop/bin/mendeleydesktop: /lib/i386-linux-gnu/libdbus-1.so.3: no version information available (required by /usr/bin/../../opt/mendeleydesktop/lib/qt/libQt5WebEngineCore.so.5)

/usr/bin/../../opt/mendeleydesktop/bin/mendeleydesktop: relocation error: /usr/bin/../../opt/mendeleydesktop/lib/qt/libQt5WebEngineCore.so.5: symbol _ZNSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEED1Ev, version GLIBCXX_3.4.21 not defined in file libstdc++.so.6 with link time reference

Could anyone help with this issue?

        

Lista de respuestas

0
 
vote
vote
La mejor respuesta
 

Eliminar Ver 1.18 de Mendeley y volver a ver 1.17.3. Lo hice y funciona ahora

 

Remove ver 1.18 of Mendeley and come back to ver 1.17.3. I did it and it's working now

 
 

Relacionados problema

0  Mendeley Desktop 1.19.2 no se lanza en Ubuntu 18.04.1  ( Mendeley desktop 1 19 2 doesnt launch in ubuntu 18 04 1 ) 
hej allí, Instalé la última versión de Mendeley Desktop, pero simplemente no se lanza. En el Mendeley HP ( https://www.mendeley.com/download-desktop/ ) Elegí...

0  Mendeley Desktop no se instalará en Ubuntu 16.04  ( Mendeley desktop wont install on ubuntu 16 04 ) 
MENDELEY Desktop simplemente no se instala en Ubuntu 16.04. He seguido todas las instrucciones aquí . Ubuntu Software se inicia cuando hago clic en la descar...

0  Mendeley no funcionaría después de la última actualización de Ubuntu  ( Mendeley would not work after last ubuntu update ) 
Tengo un Mendeley corriendo en Ubuntu 14.04.5. Tengo problemas que comienzan el software ahora después de una actualización hace unas semanas. Recibo este men...

0  ¿Por qué no puedo abrir Mendeleydesktop de Terminal?  ( Why cant i open mendeleydesktop from terminal ) 
Instalé Mendeley Desktop Via este enlace . Se instaló correctamente y funciona bien cuando lo abro desde el menú GUI. Sin embargo, no puedo ejecutarlo desd...

0  Bucle de procesamiento de escritorio de Mendeley en Ubuntu 18.04  ( Mendeley desktop processing loop on ubuntu 18 04 ) 
Así que uso Mendeley para la escuela, y acabo de forzar una actualización a Ubuntu 18.04 porque me arruiné a mi núcleo cuando estaba ejecutando 16.04 (Total N...

2  LibreOffice Writer Mendeley {Cita de formato} Frozen, ¿Alguna idea?  ( Libreoffice writer mendeley formatting citation frozen any idea ) 
Estoy usando LibreOffice 6.1.4.2 con Mendeley 1.19.3 en Ubuntu 18.10. Esto está bastante molesta que cuando cito una referencia de Mendely, la citación se c...

0  Problema en la instalación de Mendeleydesktop  ( Problem in installing mendeleydesktop ) 
Recientemente descargué Mendeleydesktop para Linux desde su sitio. Siguió exactamente el proceso de instalación, pero la aplicación no comenzó. Cuando ejecuto...

1  Mendegeley Desktop Crash  ( Mendeley desktop crash ) 
My Mendeley-Desktop Solicitud comenzó a faltar de repente en Ubuntu 16.04. Dice: Otra aplicación tiene su base de datos de Mendeley. Cerrar el otro program...

11  Mendeley Desktop no funcionará en Ubuntu 16.04  ( Mendeley desktop wont work on ubuntu 16 04 ) 
He estado tratando de instalar Mendeley en Ubuntu 16.04. Seguí la guía de instalación en su sitio web, pero simplemente no comienza. El icono aparece cuando...

0  DPKG: Paquete de procesamiento de errores MENDELEYDESKTOP (--install)  ( Dpkg error processing package mendeleydesktop install ) 
Ahora estoy harto de este error y después de probar todas las cosas que encontré de preguntas similares, decidí publicar esto. Así que estoy tratando de insta...




© 2022 respuesta.top Reservados todos los derechos. Centro de preguntas y respuestas reservados todos los derechos