I try to build Python 3.6.5 from source. On
make command, I got this error:
$ Downloads/Python-3.6.5/Modules/_decimal/_decimal.c:42:4: error: #error "libmpdec version >= 2.4.1 required" #error "libmpdec version >= 2.4.1 required"
libmpdec on Trusty is 2.4.0. So, I build myself libmpdec version 2.4.2 and place it in
~/.local, and then add this line to
But still, got the same error messages(after restart shell). Before I will build and install mpdec version 2.4.2 from this PPA, I want to know, how to add the proper option on the configuration of Python source to be succesfully build
_decimal module with spesific mpdec library(location)?