En Samsung Galaxy S3 Mini Talkback siempre está hablando al cambiar las pantallas de inicio -- settings campo con home-screen campo con talk-back camp android Relacionados El problema

In Samsung Galaxy S3 mini TalkBack is always speaking when switching home screens


2
vote

problema

Español

De un día a otro, Talkback comenzó a decirme en qué pantalla de inicio estoy. Siempre está usando la voz de Google, incluso si lo configuré en Samsung TTS.

Textos:

  • Página 2 de 5. (Pronunciación de alemán)
  • der ordner ist geã¶ffnet.
  • der ordner ist geschlossen.

(mi locale es alemán)

Talkback se cambió de antena y cuando vaya a la configuración, la entrada de texto de Talkback lee "OFF". Cuando entro en la configuración de Talkback, sin embargo, el control deslizante se cambia a "ON". Cambiarlo de no ayuda, ya que siempre permanece encendido, sino que se muestra en la vista de lista textual.

Mi próximo intento fue desactivando completamente la aplicación Talkback. Esto tampoco resolvió el problema.

¿Hay un ajuste que no conozco u otro truco que podría probar?

Original en ingles

From one day to the next, TalkBack started to tell me on which home screen I am. It is always using the Google voice, even if I set it to Samsung TTS.

Texts:

  • Page 2 of 5. (German pronunciation)
  • Der Ordner ist gexc3xb6ffnet.
  • Der Ordner ist geschlossen.

(My locale is German)

TalkBack was switched of before and when I go to settings, the text entry of TalkBack reads "off". When I enter into the TalkBack settings however the slider is switched to "on". Switching it of does not help as it always stays on but displaying off in the textual list view.

My next try was deactivating the TalkBack app completely. This did not solve the problem either.

Is there a setting I do not know about or another trick I could try?

        
 
 

Lista de respuestas

2
 
vote

El problema también puede ser causado por AirDroid. Vaya a la configuración de accesibilidad y asegúrese de que las notificaciones de AirDroid se apaguen. Tomó casi 2 horas para encontrar este, ya que había hecho todo lo sugerido en este hilo. Las pantallas congeladas solo recuerdan usar 2 dedos

 

Problem can also be caused by airDroid. Go to settings accessibility and ensure AirDroid notifications are turned off. It took nearly 2 hours to find this one as I had done everything suggested in this thread. Frozen screens just remember to use 2 fingers

 
 
   
   
1
 
vote

Vaya al Administrador de aplicaciones y encuentre el habla de texto de Google y desactive.

 

go to application manager and find the google text speech and disable it .

 
 
1
 
vote

Ir al Administrador de aplicaciones y luego a todos en Google Text to Speech y Borrar datos y retrocedió. Esto funcionó para mi Samsung 3.

 

Go to application manager then to All down to Google text to speech and clear data and back out. This worked for my Samsung 3.

 
 
0
 
vote

Acabo de encontrar este problema: parece que lo he solucionado haciendo la fuerza de parada en la aplicación 'Google Text-to-Speech'. (También autorizo ​​los datos de la aplicación, pero supongo que es la parada que funcionó.)

 

I just encountered this problem - I seem to have solved it by doing force stop on the app 'Google Text-to-speech'. (I also cleared application data, but I guess it's the stop that worked.)

 
 
0
 
vote

lol, woooow. Una característica realmente irritante si no eres desafiado visualmente.

Mi desafío más difícil fue cambiar esta función de Talkback nuevamente para no podía desplorar mi pantalla. Solo lo conseguiría obtener las primeras opciones que aparecieron en la primera pantalla de la pantalla y no podrían ver nada más abajo.

Para superar esto, intente deslizar doble en lugar de deslizar su dedo en su pantalla.

para resolver el problema. Simplemente vaya a su configuración, mi dispositivo, accesibilidad, luego vuelva a hablar y luego desactive desde allí.

Una vez que puedas navegar por doble deslizamiento, es bastante sencillo. Buena suerte.

 

LOL, wooow. One really irritating feature if you aren't visually challenged.

My toughest challenge was switching this talkback feature off again for I couldn't scroll down my screen. I would only manage to get the first few options which appeared on the first display of the screen and could see nothing lower down.

To overcome this, try to double swipe instead of single swipe your finger on your screen.

To solve the problem. Just go to your setting, my device, accessibility, then talk back and then disable it from there.

Once you can navigate by double swiping, it's pretty straight forward. Good luck.

 
 
0
 
vote

Un poco tarde, lo sé, pero acabo de tener un problema similar con un Samsung Galaxy S3 Mini.

Así es como me deshizo de ello. Probé de otras maneras, pero encontré que si volví a encender y bajar el teléfono, el discurso volvería a estar vivo. Esta fue la única forma en que podría matarlo para siempre.

Ir a la configuración - & gt; Accesibilidad - & gt; Texto al habla y habrá una lista de texto actual a los proveedores de voz (tuve 2, Google y Samsung)

Ir al administrador de aplicaciones - & gt; Todos Encuentra el texto de Google para hablar y deshabilitarlo Si no hay un botón de desactivación, deberá hacer clic en desinstalar todas las actualizaciones primero, luego regresar, y el botón ahora debe leer deshabilitar Querrá hacer el paso anterior para cada opción de texto en voz que tenga en su lista. Tuve 2, así que lo hice de nuevo para Samsung TTS.

Ahora, si vuelve a la configuración, & gt; Accesibilidad - & gt; Texto al habla No debe haber nada que quede nada en la lista y su pantalla de inicio finalmente sea silenciosa. Hooray!

También tengo el modo de conducción y el Declarto desactivado. Ya los había apagado, pero no ayudaron.

Espero que esto ayude.

 

A bit late I know, but I've just been having a similar problem with a Samsung Galaxy S3 Mini.

This is how I got rid of it. I tried other ways, but found that if I turned the phone on and off again, the speech would come alive again. This was the only way I could kill it off for good.

Go to Settings -> Accessibility -> Text to Speech and there will be a list of current text to speech providers (I had 2, Google and Samsung)

Go to Application Manager -> All Find Google Text to Speech and disable it If there is no disable button, you will have to click Uninstall All Updates first, then go back, and the button should now read Disable You'll want to do the above step for each Text to Speech option you had in your list. I had 2, so I did it again for Samsung TTS.

Now if you go back to Settings -> Accessibility -> Text to Speech there should be nothing left in the list and your home screen will finally be silent. Hooray!

I also have driving mode and TalkBack disabled. I already had them turned off, but they didn't help.

Hope this helps.

 
 
 
 
0
 
vote

Deshabilitar la aplicación "Samsung TTS" y también en Google Text to Speech.

 

Disabling "Samsung TTS" app and also Google text to speech.

 
 
 
 
0
 
vote
  1. abierto Settings
  2. Ir a Application manager
  3. Desplazamiento a la izquierda a All
  4. Desplácese hacia abajo a Samsung TTS y haga clic en él
  5. Haga clic en disable y force stop
 
  1. Open Settings
  2. Go to Application manager
  3. Scroll left to All
  4. Scroll down to Samsung TTS and click it
  5. Click disable and force stop
 
 
0
 
vote

Lo que está funcionando es tener discapacitado AVG AntiVirus. Configuración - & gt; accesibilidad - & gt; servicios - & gt; antivirus: deshabilitado

 

What is working for me is to have disabled AVG Antivirus. Settings-->Accessibility-->Services-->Antivirus: Disabled

 
 
0
 
vote

Probé todas estas opciones; Deshabilitado todo y la voz seguía dando vueltas. Finalmente, desinstalé la aplicación de limpieza, un limpiador de AIO, y la voz se detuvo.

 

I tried all of these options; disabled everything and the voice kept turning back on. Eventually I uninstalled the cleaning app - AIO Cleaner - and the voice stopped.

 
 
-1
 
vote

Deshabilitar "Google Text to Speech" trabajó para matarlo por mí.

 

Disabling "Google Text to Speech" worked to kill it for me.

 
 

Relacionados problema

3  Accidentalmente encendido en Talkback  ( Accidentally turned on talkback ) 
ACCIDENTE ENCONTRADO EN EL MENÚ DE ACCESORIZACIÓN. Cuando lo encendí, tengo algún tipo de paseo por cómo usarlo. No pude cancelarlo. Así que apagué mi teléfon...

3  ¿Cómo deshabilitar la marcación rápida?  ( How to disable speed dial ) 
Tengo un teléfono Samsung, Tracphone, con Andriod 4.3. Talk back y explorar por táctil están activos . Al intentar usar el teléfono, las pausas muy cort...

2  En Samsung Galaxy S3 Mini Talkback siempre está hablando al cambiar las pantallas de inicio  ( In samsung galaxy s3 mini talkback is always speaking when switching home screen ) 
De un día a otro, Talkback comenzó a decirme en qué pantalla de inicio estoy. Siempre está usando la voz de Google, incluso si lo configuré en Samsung TTS. ...

1  Talkback, cómo averiguar cuáles significan los sonidos que no son de lectura de texto  ( Talkback how to figure out what the non text reading sounds mean ) 
Estoy tratando de usar Talkback sin mirar la pantalla, pero incluso cuando miro, no soy bueno con los sonidos porque me distraen y no puedo averiguar qué sign...

-1  La entrada del menú de Talkback debe emitir un pitido y estar presente de forma predeterminada [cerrada]  ( Talkback menu entry should beep and be present by default ) 
cerrado. Esta pregunta es off-topic . Actualmente no está aceptando respuestas. ¿Quieres ...

1  ¿Es posible desactivar programáticamente la opción * Explore by touch *?  ( Is it possible to programmatically disable talkbacks explore by touch option ) 
Algunas aplicaciones no pueden funcionar correctamente cuando la opción de exploración de Touch Explore By Touch está activa, pero la desactivación permanen...

3  ¿Hay alguna manera de que un usuario ciego encuentre el tutorial de Talkback?  ( Is there a way for a blind user to find the talkback tutorial ) 
¿Cómo puede alguien incapaz de ver encontrar y pasar por el tutorial de Talkback disponible en un dispositivo Android? ...

2  Android 8 Oreo - ¡No más "Pausa feedback" para Talkback en la accesibilidad?  ( Android 8 oreo no more pause feedback for talkback in accessibility ) 
Estoy desarrollando aplicaciones para Android y ahora ha comenzado a usar Android 8 (Oreo) en mi teléfono Pixel 2. Mientras trabaja en la accesibilidad de u...

3  OnePlus Un Talkback no se apaga  ( Oneplus one talkback wont turn off ) 
My OnePlus One parece tener su configuración de Talkback permanentemente establecida en ON. En algunas aplicaciones, cada vez que toco algo, lo resalta con na...

3  Cómo desactivar la función Talkback en Galaxy S2 ICS 4.03  ( How to turn off talkback feature on galaxy s2 ics 4 03 ) 
He encendido Talkback para ver si funcionaba en mi Galaxy S2. Eso también deshabilitado mi pantalla táctil de desplazamiento. Ahora no puedo desactivar Talkba...




© 2022 respuesta.top Reservados todos los derechos. Centro de preguntas y respuestas reservados todos los derechos