HTC Droid increíble 2 - Datos móviles en Alemania -- htc-droid-incredible-2 camp android Relacionados El problema

HTC Droid Incredible 2 - Mobile Data in Germany


0
vote

problema

Español

Tengo un antiguo HTC Droid Droid increíble 2 ejecutando con Android 2.2.1. Lo tengo de segunda mano de un amigo de los Estados Unidos, pero vivo en Alemania y quiero usarlo aquí. Obras de llamadas, WiFi también lo hace, pero la conexión de datos móvil (UMTS, GPRS, EDGE, etc.) no lo hace.

Mi transportista es O2 (Telefónica), en Alemania, esto significa que estoy usando frecuencias GSM alrededor de 1800 MHz.

¿Por qué los datos móviles no funcionan en mi teléfono inteligente? ¿Se debe a las frecuencias, que no son compatibles con mi teléfono? ¿O hay un truco de software, tal vez intentando cyanogenmod?

¡Gracias de antemano!

Aquí están los detalles de mi teléfono: http://m.gsmarena.com/htc_droid_incredible_2-3938.php

Original en ingles

I have an old Verizon branded HTC Droid Incredible 2 running with Android 2.2.1. I got it second hand from a friend from the US, but I live in Germany and I want to use it here. Calling works, WiFi does too, but mobile data connection (UMTS, GPRS, EDGE etc.) does not.

My carrier is o2 (Telefonica), in Germany this means that I am using GSM frequencies around 1800 MHz.

Why does mobile data not work on my smartphone? Is it due to the frequencies, which aren't supported by my phone? Or is there a software trick, maybe trying CyanogenMod?

Thanks in advance!

Here are the details of my phone: http://m.gsmarena.com/htc_droid_incredible_2-3938.php

  

Lista de respuestas

0
 
vote
vote
La mejor respuesta
 

Encontré la respuesta correcta por mi cuenta.

Necesitaba agregar un APN para que el funcionamiento de Internet móvil.

Configuración - & gt; Configuración de red - & gt; Redes móviles - & gt; Gsm-umts-options - & gt; Puntos de acceso - & gt; Presione el botón MENÚ - & GT; Nuevo APN

Agregar la información del siguiente enlace:

http://www.androidpit.de/De/Android/wiki/ Ver / apn_einstellungen_O2

tener phun =)!

 

I found the correct answer on my own.

I needed to add an APN to get mobile internet working.

Settings -> Network Settings -> Mobile Networks -> GSM-UMTS-Options -> Access Points -> Press Menu Button -> New APN

Add the information from the following link:

http://www.androidpit.de/de/android/wiki/view/APN_Einstellungen_O2

Have phun =)!

 
 

Relacionados problema

Relacionados problema




© 2021 respuesta.top Reservados todos los derechos. Centro de preguntas y respuestas reservados todos los derechos



    it.wenda123.org     pergunte.org/     cndgn.com/     respuesta.top     qaru.top     menjawab.top     domanda.top     demandez.top     cauhoi.top     antworten.top     zapytac.top     sorun.top     qakr.top    

Licensed under cc by-sa 3.0 with attribution required.